Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Junior Member
    Join Date
    Dec 2004
    Posts
    69

    Default Slow connecting to net addresses

    Hi, Core 2 Quad, 4 gigs ddr2, 8800gtx, 1Trb H.D.
    Home Premium
    I am on the Explorer plan with:
    15434mb Down and 747kb Up speeds.
    Why does it take some 15-20 secs. to connect to
    internet addresses ?? Thanks Jarob

  2. #2
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    27,589

    Default Re: Slow connecting to net addresses

    Any particular web sites, or all web sites?

    What browser are you using - and what Antivirus software.
    Update / Upgrades = Replace old bugs with new ones.

  3. #3
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Slow connecting to net addresses

    It looks like Xnet has just started playing up too. Sites are loading slow
    Last edited by Speedy Gonzales; 26-03-2009 at 04:58 PM.

  4. #4
    Nutcase Corporal Hawke's Avatar
    Join Date
    Mar 2009
    Posts
    6

    Default Re: Slow connecting to net addresses

    A painfully slow DNS server perhaps?

    Could try this DNS cache program:
    http://www.analogx.com/contents/down...c/download.htm

    Although DNS servers aren't usually quite that bad...

  5. #5
    Senior Member Blam's Avatar
    Join Date
    Apr 2008
    Posts
    7,382

    Default Re: Slow connecting to net addresses

    Is it ALL websites? Or just some?

    Are you using a firewall/antivirus? What brand?

    Perform a test at www.speedtest.net and post results back here as a link

    Are you connecting wirelessly or wired?

    Blam


  6. #6
    Junior Member
    Join Date
    Dec 2004
    Posts
    69

    Default Re: Slow connecting to net addresses

    Using I Explorer, Free Mcafee, All web sites.Wired
    http://www.speedtest.net/results.php

  7. #7
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Slow connecting to net addresses

    Just before 6 Xnet started to go slow.

    I noticed the ADSL led was partly lit (wasnt solid). It went slow for about 20-30 mins.

  8. #8
    Senior Member Blam's Avatar
    Join Date
    Apr 2008
    Posts
    7,382

    Default Re: Slow connecting to net addresses

    Quote Originally Posted by jarob View Post
    Using I Explorer, Free Mcafee, All web sites.Wired
    http://www.speedtest.net/results.php
    Umm mate, you're supposed to select the server, then copy and paste the link it gives you here, not the one in the address bar


  9. #9
    Junior Member
    Join Date
    Dec 2004
    Posts
    69

    Default Re: Slow connecting to net addresses

    Sorry Mate not sure how to get that link. The latest test was with Auck.
    What is the step by step to get the link you require
    http://www.speedtest.net/index.php

  10. #10
    Senior Member Blam's Avatar
    Join Date
    Apr 2008
    Posts
    7,382

    Default Re: Slow connecting to net addresses

    Once you have finished the test and it has given you the result, under "Share This:

    Copy the Direct Link and paste it here


Similar Threads

  1. slow connecting to the internet
    By kfoffice in forum PressF1
    Replies: 7
    Last Post: 26-11-2008, 08:37 PM
  2. Connecting slow?
    By Craig in forum PressF1
    Replies: 4
    Last Post: 22-11-2004, 01:22 PM
  3. Replies: 7
    Last Post: 31-10-2004, 10:33 AM
  4. Replies: 8
    Last Post: 10-05-2004, 01:06 PM
  5. old addresses
    By in forum PressF1
    Replies: 0
    Last Post: 08-11-2000, 05:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •