Results 1 to 4 of 4
  1. #1
    Senior Member supersi's Avatar
    Join Date
    Jun 2005
    Posts
    414

    Default Open Office Writer 3.0 Spellcheck not working

    Whilst using Open Office Writer 3.0 I discovered a typo in my doc.
    So I decided to get the program to correct it and detect other typos and grammatical errors.
    I have the New Zealand English dictionary installed.
    I went Tools/Spelling and Grammar/Continue checking at the beginning of the document? I clicked yes.
    It goes straight to telling me it has completed. when I click ok the whole dialogue box is gone and I'm back to square one.

    I went and checked the open office website and googled it as well but nothing seems to help. Has anybody had experience with this issue?

  2. #2
    Senior Member Blam's Avatar
    Join Date
    Apr 2008
    Posts
    7,382

    Default Re: Open Office Writer 3.0 Spellcheck not working

    http://www.oooforum.org/forum/viewtopic.phtml?t=27622

    Does that apply?

    And at is the language set in the Font tab of your text style ? right click in the text, then Characters.


  3. #3
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    27,115

    Default Re: Open Office Writer 3.0 Spellcheck not working

    No Idea if This forum will be of any help, sounds like a similar problem , look at first two answers.
    Update / Upgrades = Replace old bugs with new ones.

  4. #4
    Senior Member supersi's Avatar
    Join Date
    Jun 2005
    Posts
    414

    Default Re: Open Office Writer 3.0 Spellcheck not working

    OK, seemed to have fixed the problem. The solution was so long and convoluted I can't remember how I did it now.

Similar Threads

  1. Open Office Writer font size changed.
    By nugget in forum PressF1
    Replies: 4
    Last Post: 14-10-2006, 08:10 PM
  2. Open Office writer & url's
    By tutaenui in forum PressF1
    Replies: 2
    Last Post: 29-04-2006, 03:40 PM
  3. Replies: 4
    Last Post: 17-08-2004, 05:42 PM
  4. CD Writer not working :(
    By in forum PressF1
    Replies: 3
    Last Post: 23-10-2001, 01:24 AM
  5. CD Writer not working
    By in forum PressF1
    Replies: 2
    Last Post: 04-04-2001, 11:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •