Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Dec 2004
    Location
    Hamilton
    Posts
    66

    Default DNS issues over wan after running the avast uninstaller

    Hi everyone, I had (until a few hours ago) avast installed on my machine. I thought I might try running a trial copy of nod32 since things had been running more sluggishly than normal these past few days so first off I downloaded the avast uninstaller aswclear.exe that was linked from the nod32 site and mentioned in a thread here a few days ago.

    I suppose I really should have uninstalled avast via add & remove programs before running the uninstaller aswclear exe but I was impatient. So I simply disabled avast's self defence system, ran the uninstall utility and then installed the nod32 trial before restarting.

    I noticed I had no internet connectivity once my machine had booted back into windows xp. I can ping over the internet and lan via ip address but a ping via computer name or website address just returns an error a ping to my computer name also strangly enough returns a reply from ::1:
    I can ping the dns servers for my isp and manually defining the dns server under the tcp/ip v4 settings doesnt make a difference.

    On a side note all other computers on the network are completly unaffected and can access the internet with no trouble. My computer can also access the internet without any troubles if I boot off my ubuntu partition, I'm actually typing this from windows xp at the moment since I can access web sites by typing the server ip into the address bar.

    Help is much appreciated, thanks
    Jacob

  2. #2
    Senior Member Blam's Avatar
    Join Date
    Apr 2008
    Posts
    7,382

    Default Re: DNS issues over wan after running the avast uninstaller

    You uninstalled avast! totally right, so you didn't do anything wrong.
    Try download and running WinSockFix and see if that makes a difference:
    http://www.softpedia.com/get/Tweak/N...nSockFix.shtml

    Blam

    BTW post a HijackThis log after we've fixed this problem, so we can remove some crap off your pc to keep it lean. Also, have you defragged lately?


Similar Threads

  1. Revo Uninstaller
    By tuiruru in forum PressF1
    Replies: 5
    Last Post: 12-02-2009, 09:46 AM
  2. Issues w/ running SATA with IDE ATA...
    By CWell1337 in forum PressF1
    Replies: 6
    Last Post: 13-04-2006, 04:21 PM
  3. The BEST/DEEPEST uninstaller.
    By KiwiLinc in forum PressF1
    Replies: 10
    Last Post: 11-02-2005, 08:15 PM
  4. Software Uninstaller
    By leshibbard in forum PressF1
    Replies: 4
    Last Post: 04-09-2003, 03:33 PM
  5. direct x uninstaller
    By in forum PressF1
    Replies: 0
    Last Post: 28-11-2001, 02:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •