Results 1 to 9 of 9

Thread: Stumped

  1. #1
    Member ruup's Avatar
    Join Date
    Dec 2004
    Location
    Palmerston North
    Posts
    787

    Unhappy Stumped

    Hi bought my new computer,it has a Asus ENGTX 280 1GB PCI-E Video card in it,running Vista Home Premium,all was fine until this morning when I turned on the computer and the size had changed,when I tried to change it back to my preferred settings I found that I couldn't.I updated the drivers and retarted only to have no signal at all.Started in safe mode and deleted the drivers.The computer is now running at the correct size but it displays as Vista Basic,with no apparent way to enable Vista Premium settings.Every time I install Nvida drivers I get a blank screen. HELP! please.
    ' The Ghost of Tom Joad '

  2. #2
    Senior Member Blam's Avatar
    Join Date
    Apr 2008
    Posts
    7,382

    Default Re: Stumped

    Sounds like a faulty card..do you have another card to test?

    Or does your mobo have onboard gfx...if it does, use that for now?


  3. #3
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    27,191

    Default Re: Stumped

    Have you tried putting back in the original Drivers that came with the card - what seems strange - just looked on the Asus site - for that card they supply drivers for XP but NOT vista.

    To enable Vista Aero you right click the desktop/personalize / Window and Color Appearance / Open Classic Appearance link thats on the page, then select Aero (as shown Here)
    Last edited by wainuitech; 27-01-2009 at 09:31 PM.
    Update / Upgrades = Replace old bugs with new ones.

  4. #4
    Member ruup's Avatar
    Join Date
    Dec 2004
    Location
    Palmerston North
    Posts
    787

    Default Re: Stumped

    Hi,yes I have tried the original disc with the same result.I have tried to change the settings as shown,but there is no Windows Aero on the list.
    Thanks for the input.
    The lastest driver I used was this one :181.22_geforce_winvista_64bit_english_whql.Is this the correct one?



    Cheers
    ' The Ghost of Tom Joad '

  5. #5
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Stumped

    Are you using Vista 64 bit? If youre not then no theyre the wrong drivers

  6. #6
    Member ruup's Avatar
    Join Date
    Dec 2004
    Location
    Palmerston North
    Posts
    787

    Default Re: Stumped

    Hi,I have Vista 64 bit.
    Thanks
    ' The Ghost of Tom Joad '

  7. #7
    Senior Member
    Join Date
    May 2008
    Posts
    207

    Default Re: Stumped

    by any chance is your monitor connected DVI to HDMI at the monitor end?

  8. #8
    Member ruup's Avatar
    Join Date
    Dec 2004
    Location
    Palmerston North
    Posts
    787

    Default Re: Stumped

    Hi,the monitor is connected by a white,multi pinned cable.

    cheers
    ' The Ghost of Tom Joad '

  9. #9
    Network Engineer SolMiester's Avatar
    Join Date
    Feb 2005
    Location
    Napier
    Posts
    8,184

    Default Re: Stumped

    Quote Originally Posted by ruup View Post
    Hi,the monitor is connected by a white,multi pinned cable.

    cheers
    thats DVI - you need to change your windows update setting to windows only, I imagine windows update has gone and included drivers as well as system updates. Go to nvidia web site and down load the correct drivers, then uninstall the card from the device manager and uninstall the nvidia drivers in add remove programs, reboot and use the nvidia package you downloaded.....
    HOME-LianLi PC-9F,ASRock P67Pro3, i5 2500k @4Ghz, 8Gb HyperX, ASUS GTX660 OC, Corsair Force 120 SSD, HP zIPS22", HOME SERVER HP ML110G6 HOST-Plex\Ubuntu\8

Similar Threads

  1. Got me stumped at the moment
    By wainuitech in forum PressF1
    Replies: 14
    Last Post: 07-08-2008, 07:57 PM
  2. stumped!
    By LazDang in forum PressF1
    Replies: 10
    Last Post: 27-07-2007, 11:32 PM
  3. Stumped....
    By MSJGary in forum PressF1
    Replies: 12
    Last Post: 08-02-2005, 12:21 PM
  4. stumped
    By shaawing in forum PressF1
    Replies: 7
    Last Post: 22-04-2003, 11:26 PM
  5. This may have ya stumped
    By in forum PressF1
    Replies: 2
    Last Post: 13-05-2002, 10:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •