Results 1 to 4 of 4
  1. #1
    Can't re Member
    Join Date
    Jun 2008
    Location
    Auckland
    Posts
    440

    Default What killed my PC?

    Hi, on 30th I was not able to connect to net on broadband. Dial up was ok. Had same problem previous night of 29th and rebooting solved it but now on 30th stuck, would not connect after reboots. Modem lights looked ok. Diagnose network and it said I needed to start Diagnostic Policy Service, which would not start and gave error #5. Ended up restoring for 28th Oct and it was OK after that. Still OK tonight.
    Can't exactly remember if I changed anything but tried looking in logs with Event Viewer and do not understand what to look for among the zillions of information messages.
    I'm guessing the problem was due to some software change or could it just be some other glitch?
    Using Vista Home premium
    Is there anywhere I can see a simple log of software changes to find what may have caused the problem?

  2. #2
    Senior Member GameJunkie's Avatar
    Join Date
    Oct 2008
    Location
    64 Bitville
    Posts
    5,182

    Default Re: What killed my PC?

    you could try using reliability and performance monitor. just type into the start menu 'reliability', then click on reliability monitor which gives a chart of various faults that have occured.

    hopes this helps
    GameJunkie

  3. #3
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,180

    Default Re: What killed my PC?

    Have you installed SP1 on Vista, or did it come with SP1 already installed ?

    It was a slight bug in the pre SP1 as well, but after doing a bit of reading, it appears that the security may have got a bit screwed up, and restoring got it back, if it does it again try What it says in this article - scroll down till you find the Vista instructions.
    Do a Google search for Diagnostic Policy Service Error 5 and you will find lots of people with the same problem and its all to do with security.
    Last edited by wainuitech; 31-10-2008 at 09:53 PM.

  4. #4
    Awaiting Enlightenment R2x1's Avatar
    Join Date
    Dec 2004
    Location
    North Shore.
    Posts
    13,991

    Default Re: What killed my PC?

    Quote Originally Posted by wainuitech View Post
    Have you installed SP1 on Vista, or did it come with SP1 already installed ?

    It was a slight bug in the pre SP1 as well, but after doing a bit of reading, it appears that the security may have got a bit screwed up, and restoring got it back, if it does it again try What it says in this article - scroll down till you find the Vista instructions.
    Do a Google search for Diagnostic Policy Service Error 5 and you will find lots of people with the same problem and its all to do with security.
    When there's lots of people experiencing the same thing, doesn't that automatically roll it over into being a feature?
    I assumed that is how Vista came into being; a lot of pre-packaged faults plus both petty and major annoyances added to a hefty advertising budget
    Entropy is not what
    it used to be.



Similar Threads

  1. Nortons has killed XP
    By Ferg in forum PressF1
    Replies: 14
    Last Post: 25-07-2006, 08:34 AM
  2. Alcan killed my DVD, I think
    By Windo in forum PressF1
    Replies: 4
    Last Post: 25-05-2005, 09:25 PM
  3. Who killed MSN!?!?!
    By Chilling_Silence in forum PressF1
    Replies: 9
    Last Post: 12-10-2004, 07:29 PM
  4. Help! I've Killed It!
    By in forum PressF1
    Replies: 5
    Last Post: 13-11-2001, 05:42 PM
  5. Help! I've Killed It!
    By in forum PressF1
    Replies: 0
    Last Post: 13-11-2001, 03:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •