Results 1 to 7 of 7
  1. #1
    Member *Sparky*'s Avatar
    Join Date
    Jan 2005
    Location
    Chch
    Posts
    98

    Default Missing "connected" icon

    Hi again
    I'm the second to last person in NZ to still be on dialup. When I had XP, there was a "connected" icon down on the taskbar. (two tv screen thingy)
    Now I'm on Vista Ultimate and theres no tv's and I'm not always sure when I'm connected.

    Is there somewhere to go to turn on that icon so it shows? I cant find anything anywhere.
    Thanks
    It's so much easier to suggest solutions when you don't know too much about the problem.

  2. #2
    Senior Member
    Join Date
    Dec 2004
    Posts
    2,705

    Default Re: Missing "connected" icon


  3. #3
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,171

    Default Re: Missing "connected" icon

    before you hacking the Reg as the link above suggests make sure its actually selected to show -

    Right click on a blank section of the task bar / Properties / Notification Area Tab / And make sure Network is ticked and showing As Shown Here, when its disconnected it will show two screens with a red X, when connected it will then show the two blue screens as you know.

    If it is already ticked and the icons not showing then look at the reg hack Safari posted.

  4. #4
    Member *Sparky*'s Avatar
    Join Date
    Jan 2005
    Location
    Chch
    Posts
    98

    Default Re: Missing "connected" icon

    Ahh.
    Thank you wainuitech. Clicked the box and presto. Just what I wanted.
    Thanks again.
    It's so much easier to suggest solutions when you don't know too much about the problem.

  5. #5
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,171

    Default Re: Missing "connected" icon

    No Worries - Glad it worked out OK

  6. #6
    Senior Member pctek's Avatar
    Join Date
    Feb 2005
    Location
    In the Wild West
    Posts
    24,212

    Default Re: Missing "connected" icon

    Quote Originally Posted by *Sparky* View Post
    I'm the second to last person in NZ to still be on dialup.
    Nonsense. I see heaps of people every week with no other option other than dialup.
    wipe your paws.

  7. #7
    Member
    Join Date
    Dec 2004
    Location
    The Paradise. That IS Picton!
    Posts
    179

    Default Re: Missing "connected" icon

    Quote Originally Posted by pctek View Post
    Nonsense. I see heaps of people every week with no other option other than dialup.
    Yeah ... But, you're out in the sticks!
    Hell ... I'd better shut up.
    I'll be out there next week !!

Similar Threads

  1. "My Computer" icon from desktop
    By Scouse in forum PressF1
    Replies: 3
    Last Post: 16-07-2008, 11:07 PM
  2. Replies: 10
    Last Post: 07-12-2006, 09:17 PM
  3. file "icon" problem
    By Morgenmuffel in forum PressF1
    Replies: 4
    Last Post: 07-06-2006, 11:22 AM
  4. Replies: 8
    Last Post: 27-04-2006, 06:44 PM
  5. Replies: 4
    Last Post: 03-10-2005, 11:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •