Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Dec 2004
    Location
    Wellington
    Posts
    231

    Default Blan Screen after Windows splash Scrren

    Hi I am running XP and have just updated my Nvidia video drivers - on reboot, I am getting normal screens until just after the Windows XP splash screen. At that point I usually got my user log in screen.

    Normally, i get a message saying I don't have the rights to log in automatically , I hit ok or click it then click my normal user and it starts up.

    I tried to remove the need for a log in screen ages ago and it just gives me the message above.

    My problem is I get the error beep i normally get with the error above but the screen is blank (monitor light is still go).

    I have tried rebooting several times and hitting enter etc.

    Normally i have to hit enter to close the error then use the mouse to click the xp user then it boots up.

    Any thoughts / help please?

  2. #2
    Unknown Device wratterus's Avatar
    Join Date
    Apr 2007
    Location
    Top of the South
    Posts
    12,338

    Default Re: Blan Screen after Windows splash Scrren

    Initially when you turn the PC on, tap the F8 key, and you should get a boot menu. Select 'Enable VGA Mode' with the arrow keys and press enter.

    See if that's any different, the PC should start up with a low screen resolution and low refresh rate, as possibly what's happened is the PC is putting out a resolution/refresh rate that your monitor cannot display. When in windows, reset the resolution to what you want.

    If that doesn't work, do the F8 thing again but select Safe Mode and see if it starts that way.
    Last edited by wratterus; 24-10-2008 at 09:53 AM.
    Microsoft: "You've got questions. We've got dancing paperclips."

  3. #3
    Member
    Join Date
    Dec 2004
    Location
    Wellington
    Posts
    231

    Default Re: Blan Screen after Windows splash Scrren

    Quote Originally Posted by wratterus View Post
    Initially when you turn the PC on, tap the F8 key, and you should get a boot menu. Select 'Enable VGA Mode' with the arrow keys and press enter.

    See if that's any different, the PC should start up with a low screen resolution and low refresh rate, as possibly what's happened is the PC is putting out a resolution/refresh rate that your monitor cannot display. When in windows, reset the resolution to what you want.

    If that doesn't work, do the F8 thing again but select Safe Mode and see if it starts that way.
    Cheers will try that when I get home tonight

  4. #4
    Short Member pcuser42's Avatar
    Join Date
    Apr 2006
    Location
    Pukekohe Shuttle
    Posts
    10,087

    Default Re: Blan Screen after Windows splash Scrren

    Just be aware that if you have an LCD monitor, and there's still no picture when you select Enable VGA mode, it's probably the refresh rate to blame. I know that Vista doesn't change the refresh rate in VGA mode, but I'm sure XP doesn't either.
    "He who resorts to personal insults hath lost the argument."

    Twitter

Similar Threads

  1. Black Screen after splash screen WinXppro
    By Ockerr in forum PressF1
    Replies: 4
    Last Post: 13-10-2007, 04:26 PM
  2. One Long Beep after Windows 98 Splash Screen
    By sweetinnocence in forum PressF1
    Replies: 8
    Last Post: 26-06-2006, 10:39 PM
  3. Replies: 9
    Last Post: 19-12-2005, 07:14 PM
  4. splash screen
    By in forum PressF1
    Replies: 2
    Last Post: 10-11-2001, 01:20 AM
  5. Splash screen
    By in forum PressF1
    Replies: 3
    Last Post: 02-11-2001, 07:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •