Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Feb 2007
    Posts
    20

    Default Xvidcore.dll missing

    Everytime I open my computer a small box comes up telling me it can't find Xvidcore.dll. I've been trying out several audio programmes most of which were hopeless but in deleting them I suspect I also deleted this file. Internet suggestions were not particularly helpful and I would be grateful for a bit of Kiwi advice on how to restore it.

  2. #2
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Xvidcore.dll missing

    Did you uninstall whatever programs first? Not just delete its / their folders?

    Get this

    Install it, (untick the toolbar option), then run it. Then go to tools / startup

    Look for an entry for Xvid, or whatever that file belongs to. Highlight it then click on delete. Then reboot

    Do you want that message to go away, or do you want to reinstall the program that installed it?

  3. #3
    Junior Member
    Join Date
    Feb 2007
    Posts
    20

    Default Re: Xvidcore.dll missing

    I definitely uninstalled the audio programmes I didn't like and was unable to find the Xvidcore.dll on the computer and some audio programmes won't work because they can't find the file. My wish therefore is to reinstall the file where it belongs. Thank you very much indeed for your suggestions. I'll try them and see how I get on.

  4. #4
    Learnt some New Fixes ... kolb's Avatar
    Join Date
    Apr 2006
    Location
    King Country
    Posts
    28

    Default Re: Xvidcore.dll missing

    http://tinyurl.com/3xoggh d/l the Xvidcore.dll from here copy & paste it in your C:\windows\system directory or unzip to C:\Windows\system ....

  5. #5
    Senior Member
    Join Date
    Nov 2006
    Posts
    1,930

    Default Re: Xvidcore.dll missing

    It's part of XviD codecs

    Go to control panel -> add remove and uninstall XviD there.

    Then re-install latest XviD codecs and should be all fixed


    @Kolb

    I think the file should be in system32.... not system
    Last edited by bevy121; 30-07-2008 at 11:15 PM.

  6. #6
    Learnt some New Fixes ... kolb's Avatar
    Join Date
    Apr 2006
    Location
    King Country
    Posts
    28

    Default Re: Xvidcore.dll missing

    you are correct thats where i normally place them, But going by their read me txt it says system...cheers
    The one stop shop for infections"www.tccomputers.co.nz/phpbb/viewtopic.php?f=6&t=134" check software security issues online @ http://secunia.com/software_inspector/ you tried the rest now have the Best www.opera.com/download/

  7. #7
    Senior Member
    Join Date
    Nov 2006
    Posts
    1,930

    Default Re: Xvidcore.dll missing

    Quote Originally Posted by kolb View Post
    you are correct thats where i normally place them, But going by their read me txt it says system...cheers
    Yes - if they are still running 98/ME

    Anything else is as I said, system32

    read their "read me" again carefully...

    Q: How do I install the dll-file?
    A: We recommend you to read the tutorial: Using ExpressZip when installing dll-files. Followed is a quick help.
    You need an unzip software in order to extract the dll-file from the zip-file you've downloaded. We recommend our users to use ExpressZIP.
    Then use ExpressZIP to select the dll-file and extract it to your system directory. By default, this is C:\Windows\System (Windows 95/98/Me), C:\WINNT\System32 (Windows NT/2000), or C:\Windows\System32 (Windows XP).

  8. #8
    Junior Member
    Join Date
    Feb 2007
    Posts
    20

    Default Re: Xvidcore.dll missing

    Thank you all for your help.I tried all suggestions but the message kept and keeps occurring. However by the time I had finished all audio programmes ran happily inspite of the message!! So, again my thanks.

Similar Threads

  1. Replies: 3
    Last Post: 04-03-2007, 08:57 PM
  2. missing ram
    By farmdude52 in forum PressF1
    Replies: 8
    Last Post: 24-04-2003, 09:59 PM
  3. DDR Ram Missing..
    By kunatchi in forum PressF1
    Replies: 2
    Last Post: 25-03-2003, 11:22 PM
  4. Missing border/Missing toolbars in Word
    By Orto Cadd in forum PressF1
    Replies: 0
    Last Post: 01-10-2002, 01:45 PM
  5. missing dll
    By in forum PressF1
    Replies: 0
    Last Post: 21-11-2000, 07:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •