Results 1 to 7 of 7
  1. #1

    Angry Limited Connectivity

    This is driving me nuts. I have one machine that when I connect it to my 4 port router with the cable I get a limited connectivity warning and I can't connect to the internet. I have tried Unplugging the modem, the WinSock fix, flushing the DNS, another NIC, the Microsoft update, right clicking and repair (that failed). Changing the IP settings (that did change the LAN to connected, however still could not connect to the internet).
    Now the strange part when I plug a different computer into the modem with the same cable the computer is connected and I can get on the internet.
    So the problem lies in the first computer, does anyone have any suggestions before I try the repair install of Windows XP SP2.

    Cheers

  2. #2
    Señor Member nofam's Avatar
    Join Date
    Feb 2008
    Location
    Mollywood
    Posts
    2,323

    Default Re: Limited Connectivity

    Do you have a firewall running?

    Can you ping any websites?

    Does your router have a hardened ACL? i.e. have you restricted access to your router by MAC address?

    Can you get Hijackthis via another PC, run it and post the log file on here for us to have a look at?
    .
    .
    .

    Got a natural pearl in my calloused hand
    ...Saved for the girl who could really understand
    ......What it takes to see
    .........The gold from the alchemy

  3. #3
    Senior Member
    Join Date
    Dec 2004
    Posts
    2,705

    Default Re: Limited Connectivity

    In IE Tools/Internet Options
    Connections Tab
    Select LAN settings at the bottom and check for any Proxy server.

  4. #4
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,159

    Default Re: Limited Connectivity

    hmmmm Looks like you have tried all the usual stuff.

    What firewall do you have ? if its only windows built in, go into the control Panel / Windows firewall and disable it, if its a third party firewall, go into its settings and make sure the whole range is allowed through from the router.

    Check the Conenctions statis look on your card and check ( copied from another site) - Many times setting the network card to 10Mbps/Full Duplex will solve this issue. To do this, open Control Panel, System, Device Manager. Go to the properties of the Network card, click on the Advanced tab and find the Link Speed and Duplex section. Change it from Auto Detect to 10Mbps/Full Duplex.

    Also check the services are running - go to control Panel/Admin Tools / Services, scroll down to DHCP Client service and double click it to open its Properties sheet. Check that the service is "Started" and that its Startup Type is set to "Automatic".

    If all thats OK -

    Have you tried removing the Network conenction altogether ?

    Right Click My Computer/Properties/Hardware Tab/Device manager, scrool down till you locate " Network Adaptors" selcect the device(s) and delete all.

    Reboot the computer and allow it to pickup / reinstall the device.

  5. #5

    Angry Re: Limited Connectivity

    Tried all of the above, still not working, ran the computer for virus/spyware, using AVG, Spybot, Adaware, Superantispyware dealt with what was picked up. Still not working. Disabled firewall, nothing. Here is the log from hijack this hopefully someone can pick something out of it.
    Logfile of HijackThis v1.99.1
    Scan saved at 6:05:33 p.m., on 17/06/2008
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\SOUNDMAN.EXE
    C:\Program Files\Microsoft IntelliType Pro\type32.exe
    C:\Program Files\Microsoft IntelliPoint\point32.exe
    C:\Program Files\iTunes\iTunesHelper.exe
    C:\PROGRA~1\AVG\AVG8\avgtray.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Program Files\Google\GoogleToolbarNotifier\GoogleToolbarNo tifier.exe
    C:\Documents and Settings\User\Desktop\SUPERAntiSpyware\SUPERAntiSp yware.exe
    C:\Program Files\Common Files\Microsoft Shared\Works Shared\wkcalrem.exe
    C:\Program Files\Microsoft Office\Office\OSA.EXE
    C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
    C:\PROGRA~1\AVG\AVG8\avgwdsvc.exe
    C:\PROGRA~1\Firebird\FIREBI~1\Bin\FBGuard.EXE
    C:\PROGRA~1\Firebird\FIREBI~1\Bin\fbserver.exe
    C:\PROGRA~1\Borland\INTERB~1\Bin\IBGuard.EXE
    C:\PROGRA~1\Borland\INTERB~1\Bin\ibserver.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\WINDOWS\system32\svchost.exe
    C:\PROGRA~1\AVG\AVG8\avgrsx.exe
    C:\Program Files\iPod\bin\iPodService.exe
    C:\WINDOWS\system32\WgaTray.exe
    C:\PROGRA~1\AVG\AVG8\avgscanx.exe
    C:\WINDOWS\system32\wscntfy.exe
    C:\Program Files\internet explorer\iexplore.exe
    C:\PROGRA~1\AVG\AVG8\aAvgApi.exe
    C:\Program Files\Hijackthis\HijackThis.exe

    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - C:\Program Files\AVG\AVG8\avgssie.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll
    O2 - BHO: AVG Security Toolbar - {A057A204-BACC-4D26-9990-79A187E2698E} - C:\PROGRA~1\AVG\AVG8\AVGTOO~1.DLL
    O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - (no file)
    O2 - BHO: Google Toolbar Notifier BHO - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - C:\Program Files\Google\GoogleToolbarNotifier\3.0.1225.9868\s wg.dll
    O3 - Toolbar: Easy-WebPrint - {327C2873-E90D-4c37-AA9D-10AC9BABA46C} - C:\Program Files\Canon\Easy-WebPrint\Toolband.dll
    O3 - Toolbar: (no name) - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - (no file)
    O3 - Toolbar: AVG Security Toolbar - {A057A204-BACC-4D26-9990-79A187E2698E} - C:\PROGRA~1\AVG\AVG8\AVGTOO~1.DLL
    O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
    O4 - HKLM\..\Run: [type32] "C:\Program Files\Microsoft IntelliType Pro\type32.exe"
    O4 - HKLM\..\Run: [IntelliPoint] "C:\Program Files\Microsoft IntelliPoint\point32.exe"
    O4 - HKLM\..\Run: [Easy-PrintToolBox] C:\Program Files\Canon\Easy-PrintToolBox\BJPSMAIN.EXE /logon
    O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [AVG8_TRAY] C:\PROGRA~1\AVG\AVG8\avgtray.exe
    O4 - HKLM\..\Run: [P2P Networking] C:\WINDOWS\system32\P2P Networking\P2P Networking.exe /AUTOSTART
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [swg] C:\Program Files\Google\GoogleToolbarNotifier\GoogleToolbarNo tifier.exe
    O4 - HKCU\..\Run: [SUPERAntiSpyware] C:\Documents and Settings\User\Desktop\SUPERAntiSpyware\SUPERAntiSp yware.exe
    O4 - Startup: Microsoft Find Fast.lnk = C:\Program Files\Microsoft Office\Office\FINDFAST.EXE
    O4 - Startup: Office Startup.lnk = C:\Program Files\Microsoft Office\Office\OSA.EXE
    O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE
    O4 - Global Startup: Microsoft Works Calendar Reminders.lnk = ?
    O8 - Extra context menu item: Easy-WebPrint Add To Print List - res://C:\Program Files\Canon\Easy-WebPrint\Resource.dll/RC_AddToList.html
    O8 - Extra context menu item: Easy-WebPrint High Speed Print - res://C:\Program Files\Canon\Easy-WebPrint\Resource.dll/RC_HSPrint.html
    O8 - Extra context menu item: Easy-WebPrint Preview - res://C:\Program Files\Canon\Easy-WebPrint\Resource.dll/RC_Preview.html
    O8 - Extra context menu item: Easy-WebPrint Print - res://C:\Program Files\Canon\Easy-WebPrint\Resource.dll/RC_Print.html
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll
    O9 - Extra button: Researcher - {9455301C-CF6B-11D3-A266-00C04F689C50} - C:\Program Files\Common Files\Microsoft Shared\Encarta Researcher\EROPROJ.DLL
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
    O16 - DPF: {1D6711C8-7154-40BB-8380-3DEA45B69CBF} (Web P2P Installer) -
    O18 - Protocol: linkscanner - {F274614C-63F8-47D5-A4D1-FBDDE494F8D1} - C:\Program Files\AVG\AVG8\avgpp.dll
    O20 - AppInit_DLLs: avgrsstx.dll
    O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
    O23 - Service: Apple Mobile Device - Apple, Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
    O23 - Service: AVG8 WatchDog (avg8wd) - AVG Technologies CZ, s.r.o. - C:\PROGRA~1\AVG\AVG8\avgwdsvc.exe
    O23 - Service: FirebirdGuardianDefaultInstance - The Firebird Project - C:\PROGRA~1\Firebird\FIREBI~1\Bin\FBGuard.EXE
    O23 - Service: FirebirdServerDefaultInstance - The Firebird Project - C:\PROGRA~1\Firebird\FIREBI~1\Bin\fbserver.exe
    O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
    O23 - Service: InterBaseGuardian - Inprise Corporation - C:\PROGRA~1\Borland\INTERB~1\Bin\IBGuard.EXE
    O23 - Service: InterBaseServer - Inprise Corporation - C:\PROGRA~1\Borland\INTERB~1\Bin\ibserver.exe
    O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

    Cheers

  6. #6
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,159

    Default Re: Limited Connectivity

    Couple of nasties that are running on startup - remove any P2P networks software - IE: file sharing programs.

    These could be causing your problems.:

    O4 - HKLM\..\Run: [P2P Networking] C:\WINDOWS\system32\P2P Networking\P2P Networking.exe /AUTOSTART

    O16 - DPF: {1D6711C8-7154-40BB-8380-3DEA45B69CBF} (Web P2P Installer) -

    These shouldn't be stopping the connection, but remove:

    O3 - Toolbar: (no name) - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - (no file)
    O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - (no file)

    Just a thought - to make sure this IS a software problem do you have live Linux CD that you can run (thus bypassing the Windows OS) and see if that connects to the internet OK, something like a Ubuntu Live CD ?
    Last edited by wainuitech; 17-06-2008 at 06:24 PM.

  7. #7

    Talking Re: Limited Connectivity

    After all this, I disabled the onboard LAN again and tried a different card. Lo and behold I had internet again, the first NIC I tried must have been faulty.
    Live and learn eh!

    Thanks for all your help

Similar Threads

  1. limited or no connectivity
    By killa275 in forum PressF1
    Replies: 18
    Last Post: 04-08-2007, 09:25 PM
  2. Replies: 6
    Last Post: 21-06-2007, 12:20 AM
  3. Limited/No Connectivity(The other computer)
    By cookiemonster in forum PressF1
    Replies: 42
    Last Post: 06-03-2007, 10:20 AM
  4. Replies: 4
    Last Post: 20-02-2006, 05:00 PM
  5. Limited or no connectivity error with ADSL
    By jamesyboi in forum PressF1
    Replies: 9
    Last Post: 31-08-2005, 05:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •