Page 1 of 3 123 LastLast
Results 1 to 10 of 23
  1. #1
    bowchickabowwow
    Join Date
    Sep 2007
    Location
    Nelson, NZ
    Posts
    18

    Default *Warning System Boot Fail*

    Ok, I turn on my pc this morning, and what do I get?
    This:

    *Warning: System BOOT Fail*
    Your system last boot fail or POST interrupted
    Please enter setup to load default and reboot again.
    F1 to continue
    DEL to enter Setup

    Now this evening it dosent say that, but starts up normally until it gets to the windows boot screen, and it boots, then the screen just shuts off, or goes to stand by i guess you'd call it. If I access safe mode, which works with no problem, and then restart my pc, it boots up fine.

    So whats the problem here? I followed a post from another forums that said reset my BIOS settings but that has done nothing.

    PC specs:

    XP Pro
    Asus M2N-SLI
    AMD Dual Core 3.2ghz
    IDE 80GB HDD
    IDE 120GB HDD
    Nvidia GeForce 8800
    2 GB DDR2 Ram
    600W Thermatake PSU
    PCI Sound card

    Need more let me know.
    Last edited by breakdown conspiracy; 17-05-2008 at 08:46 PM.
    breakdownconspiracyinc

    No IMG tags 0_o

  2. #2
    Senior Member
    Join Date
    Jan 2007
    Posts
    954

    Default Re: *Warning System Boot Fail*

    What does event viewer say?

  3. #3
    bowchickabowwow
    Join Date
    Sep 2007
    Location
    Nelson, NZ
    Posts
    18

    Default Re: *Warning System Boot Fail*

    Quote Originally Posted by apsattv View Post
    What does event viewer say?
    It had errors with DCOM and Service Control Manager, around the times i tried booting it. I doubt they matter.
    Last edited by breakdown conspiracy; 17-05-2008 at 11:20 PM.
    breakdownconspiracyinc

    No IMG tags 0_o

  4. #4
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,681

    Default Re: *Warning System Boot Fail*

    Now this evening it dosent say that, but starts up normally until it gets to the windows boot screen, and it boots, then the screen just shuts off, or goes to stand by i guess you'd call it. If I access safe mode, which works with no problem, and then restart my pc, it boots up fine.
    Had a similar thing on a customers PC last week, single drive, but wouldn't go into safe mode though.

    booted from the XP CD, hit R to go into the recovery console, then ran chkdsk /r.

    Worked OK after that.

  5. #5
    bowchickabowwow
    Join Date
    Sep 2007
    Location
    Nelson, NZ
    Posts
    18

    Default Re: *Warning System Boot Fail*

    Quote Originally Posted by wainuitech View Post
    Had a similar thing on a customers PC last week, single drive, but wouldn't go into safe mode though.

    booted from the XP CD, hit R to go into the recovery console, then ran chkdsk /r.

    Worked OK after that.
    I just used system restore, and have started it up about 4 times since then, now working fine. Hopefuly it stays that way.
    Cheers
    breakdownconspiracyinc

    No IMG tags 0_o

  6. #6
    Crossmember feersumendjinn's Avatar
    Join Date
    Feb 2007
    Location
    Levin
    Posts
    2,626

    Default Re: *Warning System Boot Fail*

    Might pay to back up any important data, sounds like your boot drive is getting iffy
    "...anyone who expects a source of power from the transformation
    of these atoms is talking moonshine..."
    - Ernest Rutherford (1871-1937)

    --------------------------
    "After your hands become coated with grease, your nose will begin to itch."

  7. #7
    bowchickabowwow
    Join Date
    Sep 2007
    Location
    Nelson, NZ
    Posts
    18

    Default Re: *Warning System Boot Fail*

    Quote Originally Posted by feersumendjinn View Post
    Might pay to back up any important data, sounds like your boot drive is getting iffy
    Dont worry all my special stuff is on a seperate HDD.
    breakdownconspiracyinc

    No IMG tags 0_o

  8. #8
    Junior Member
    Join Date
    Nov 2008
    Posts
    1

    Default Re: *Warning System Boot Fail*

    My name is Dejan and I have the problem with SISTEM BOOT FAIL. I updated my BIOS but now if I use AI Overclocking more than 5% when I save and exit I got the SISTEM BOOT FAIL.I dont know what to do. if any body know the problem and he or she fixed pleace reply.Thanks for everything.

  9. #9
    Soaring like an Eagle gary67's Avatar
    Join Date
    Aug 2007
    Location
    In a field in Hanmer
    Posts
    14,963

    Default Re: *Warning System Boot Fail*

    For overclocking issues I would try the overclockers forum, but if the issue is when you overclock just wind it back to default

  10. #10
    Junior Member HNX's Avatar
    Join Date
    Dec 2008
    Posts
    10

    Default Re: *Warning System Boot Fail*

    hey i have the same problem... and im trying to go to Safe Mode to retrieve one my important doc that i forgot to backup :s but its not working or maybe im not doing it properly ... (im actually pressing F8 ... repeatedly but its not working)

    Please Help
    Regards,
    HNX
    Last edited by hnx; 23-12-2008 at 04:18 PM.

Similar Threads

  1. Replies: 2
    Last Post: 18-01-2006, 05:05 PM
  2. CDROM on secondary master - bios fail to boot.
    By rayonline in forum PressF1
    Replies: 9
    Last Post: 19-04-2003, 11:46 PM
  3. file system object warning
    By in forum PressF1
    Replies: 0
    Last Post: 18-05-2002, 09:28 AM
  4. System Won't Boot
    By in forum PressF1
    Replies: 3
    Last Post: 14-12-2001, 11:17 AM
  5. duel boot system?
    By in forum PressF1
    Replies: 0
    Last Post: 07-11-1998, 11:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •