Results 1 to 2 of 2
  1. #1
    Senior Member kjaada's Avatar
    Join Date
    Mar 2005
    Location
    Ykikamoocow
    Posts
    1,536

    Default one os no net connection

    I have Ubuntu running on two seperate HD's and have operated for many weeks OK.
    This morning tho after shutting down one and stating the other system when I returned to the older setup there is no internet connection.No problem on the other.Where do I start looking.Not all that clear on "pings" and things as I have never had any call to use them.
    PUPPY LINUX 5.2

  2. #2
    Senior Member kjaada's Avatar
    Join Date
    Mar 2005
    Location
    Ykikamoocow
    Posts
    1,536

    Default Re: one os no net connection

    I have done the 10.1.1.1 thing and it says failed to connect.I suspect maybe a firewall problem but I have never set up a firewall on this machine Ubuntu 7.10 with KDE 4.0.
    PUPPY LINUX 5.2

Similar Threads

  1. Replies: 31
    Last Post: 15-10-2007, 12:02 PM
  2. Something is up with my connection!
    By EvilWalksWithMe in forum PressF1
    Replies: 10
    Last Post: 05-07-2007, 09:39 PM
  3. LAN connection help
    By AzN$oUlJaH in forum PressF1
    Replies: 2
    Last Post: 08-07-2006, 07:14 AM
  4. DSL Connection
    By lexus in forum PressF1
    Replies: 2
    Last Post: 11-12-2002, 01:34 PM
  5. Replies: 1
    Last Post: 29-11-2002, 06:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •