Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Aug 2006
    Posts
    85

    Default spoolsv.exe crashes after installing printer

    I'm installing new xerox printers using novell zenworks & after each printeris installed, the spooler subsystem crashes & has to be restarted. Once the printers are installed they work fine.

    All I can find in the novell forums is advice saying upgrade the ipp client (and nobody has replied to my post in the novell forums). We upgraded to the latest client & it didn't make any difference.

  2. #2

    Default Re: spoolsv.exe crashes after installing printer

    In my experience, it's usually caused by a bad driver. If you can update the drivers to newer ones or try changing from PCL5 to PCL6 (or vice versa).

    We had quite a few problems with Xerox's initially and thankfully got rid of them for Canons which were almost as bad

Similar Threads

  1. Replies: 2
    Last Post: 25-09-2006, 08:09 AM
  2. Need help installing printer
    By Peter M in forum PressF1
    Replies: 17
    Last Post: 17-09-2005, 09:00 PM
  3. Replies: 25
    Last Post: 05-06-2005, 12:03 AM
  4. Installing Printer
    By awoof in forum PressF1
    Replies: 7
    Last Post: 28-10-2002, 08:47 PM
  5. INstalling printer
    By KiwiWolf in forum PressF1
    Replies: 2
    Last Post: 19-08-2002, 05:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •