Results 1 to 8 of 8
  1. #1
    Ifindoubtgiveitaclout
    Join Date
    Dec 2004
    Location
    Limbo For Now
    Posts
    873

    Default Vista Sound Quality

    Has anyone else noticed that their sound quality has gone bad in the last couple of weeks? My sub output is almost non existant. It's ok when I use Linux. But I don't want to use Linux all the time. I was wondering if there was a duff update.

  2. #2
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    27,378

    Default Re: Vista Sound Quality

    Now that you mention it, I have noticed over the last few days that any music being played had to be increased on the speakers to get the same level of loudness> Just thought it was by hearing

    Thinking more about it - I got removable hard Drives, and if I switch back to XP and play the same song it is slightly louder. ( they are comming from my server, hence same music track)
    Last edited by wainuitech; 14-10-2007 at 09:14 PM.
    Update / Upgrades = Replace old bugs with new ones.

  3. #3
    Ifindoubtgiveitaclout
    Join Date
    Dec 2004
    Location
    Limbo For Now
    Posts
    873

    Default Re: Vista Sound Quality

    Thats good that their's 2 of us. I've been doing all sorts to this & it's still no good
    I used to have sound from the rear speakers too

  4. #4
    Member
    Join Date
    Aug 2006
    Location
    Palmerston North
    Posts
    561

    Default Re: Vista Sound Quality

    I haven't noticed any sound differences with Vista.
    Mind you, I'm running a Creative Audigy 2 ZS card (with unofficial drivers - H/W Dolby and DTS decoding )

  5. #5

    Default Re: Vista Sound Quality

    I recently changed from onboard sound to an X-Fi Soundblaster, and in some applications have found I have no mid range, and the X-Fi has to be force fed to create the bass (Enabling various function in the software console). Although not a problem, it is a bit disconcerting, and certainly not something I'm wholly happy with.

    I'm looking to the next driver to solve my problems which I'm going to download tonight! So fingers crossed!
    Core 2 Duo 3.25GHz E6700|Gigabyte 680SLi Mobo|Zalman CNSP9700 CPU Cooler|8GB G.Skill DDR2 800 RAM|XFX 8800GTX xxx ed.|2x 74GB Raptors & 4x 320GB Seagate SATA (in 3x RAID1)|2x Asus DVD-RW 18x|X-Fi Sound

  6. #6
    Madre Dios!!! beeswax34's Avatar
    Join Date
    Aug 2006
    Location
    Central Auckland
    Posts
    5,133

    Default Re: Vista Sound Quality

    Nope, no problems on Vista Home premium. Check on the MS KB website if any updates have caused similar issues or re-install your sound drivers.
    All the technology and software in the universe is useless when the end user has the IQ of a sack of hammers.

  7. #7
    Ifindoubtgiveitaclout
    Join Date
    Dec 2004
    Location
    Limbo For Now
    Posts
    873

    Default Re: Vista Sound Quality

    I just checked my installed updates & found 18 had failed installations. I'll try uninstalling & re-updating again

  8. #8
    Ifindoubtgiveitaclout
    Join Date
    Dec 2004
    Location
    Limbo For Now
    Posts
    873

    Default Re: Vista Sound Quality

    Fixed the failed updates. KB935807 didn't want to know, it needed 3 goes at installing it before it succeeded, then all the others changed to successful. I had to uninstall & install a few before I got to that one.
    Played with the sound. It depends on the media player I'm using. I found that PowerDVD7 is the best for sound & video. To get the best sound, set up windows media player sound how you like it through the graphic equaliser & even though the sound is horrible (it is on mine) clipping & volume wavering etc, but the tone is right. Then play it through Power DVD & it's good

    But not as good as XP's. I might have to revert back, maybe.

Similar Threads

  1. Replies: 2
    Last Post: 16-05-2008, 03:09 PM
  2. Replies: 28
    Last Post: 29-04-2008, 09:12 PM
  3. Sound in Vista
    By ArcticSilver in forum PressF1
    Replies: 12
    Last Post: 19-01-2008, 10:58 PM
  4. Replies: 6
    Last Post: 17-04-2007, 02:21 PM
  5. Sound Quality with sound card
    By gradebdan in forum PressF1
    Replies: 3
    Last Post: 12-09-2005, 06:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •