Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Apr 2006
    Posts
    26

    Question Black Screen after splash screen WinXppro

    Hi Guys
    I have Windows Xp pro and when I start my Computer all goes okay till I get to the first Coloured Splash screen Then it goes Black, sometimes the white arrow appears to let me know its loading But most times it takes 10 or more minutes to load up my windows sometimes I just give up and go away and come back later.
    Any Help greatly appreciated

    Cheers

  2. #2
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Black Screen after splash screen WinXppro

    Sounds like a videocard prob or a videocard driver prob.

    Does it do the same thing while its booting into safe mode?

  3. #3
    Madre Dios!!! beeswax34's Avatar
    Join Date
    Aug 2006
    Location
    Central Auckland
    Posts
    5,133

    Default Re: Black Screen after splash screen WinXppro

    Did you update the drivers recently?
    All the technology and software in the universe is useless when the end user has the IQ of a sack of hammers.

  4. #4
    Junior Member
    Join Date
    Apr 2006
    Posts
    26

    Default Re: Black Screen after splash screen WinXppro

    Quote Originally Posted by Speedy Gonzales View Post
    Sounds like a videocard prob or a videocard driver prob.

    Does it do the same thing while its booting into safe mode?
    No its okay in Safe Mode.
    I will check that Driver problem
    Thanks Much appreciated

  5. #5
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Black Screen after splash screen WinXppro

    I would uninstall all versions of the videocard drivers.

    Then do a search for Drivercleaner pro 1.5. After you uninstall the drivers, delete the folders for whatever driver.

    Then install Drivercleaner, boot into safe mode.

    Run it then select whatever the card is (ATI or Nvidia).

    If the videocard is ATI-based, tick select multiple cleaning filters. Then ATI / add, then ATI CCC / add, and ATI Uninstall Utility / add.

    Then click on start. Once it finishes reboot. If the card is Nvidia, select Nvidia.

    Then start. Once it finishes, reboot. Then reinstall the latest drivers (disable AV programs and firewalls). Then reboot once the drivers have been installed.

Similar Threads

  1. XP won't boot after splash screen
    By b3taband in forum PressF1
    Replies: 8
    Last Post: 26-05-2008, 10:15 PM
  2. splash screen
    By in forum PressF1
    Replies: 2
    Last Post: 10-11-2001, 01:20 AM
  3. Splash screen
    By in forum PressF1
    Replies: 3
    Last Post: 02-11-2001, 07:25 AM
  4. Winblows ME splash screen
    By in forum PressF1
    Replies: 0
    Last Post: 27-08-2001, 07:51 PM
  5. New Win95 splash screen
    By in forum PressF1
    Replies: 2
    Last Post: 27-08-2001, 09:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •