Results 1 to 6 of 6
  1. #1
    Member Tony.br's Avatar
    Join Date
    Mar 2006
    Location
    Hastings
    Posts
    171

    Default Problems setting up Xtra Broadband

    Recently I was asked to help a friend change from Xtra Dialup to Broadband

    He rang Xtra, organised it and was assured that the account would be setup ready the next day. A few days later he received the D-Link ADSL Router and asked me to install it for him. He has 2 computers in the one room to connect.

    I got everything ready and started the CD. At the point where we had to enter the name and password, nothing worked so we rang the Xtra Help desk. Typically it was routed to Manila and the woman first said he would have to change his email address. She was told in no uncertain terms that this was not an option, so said she would have to consult her supervisor. 15 minutes later she returned and we were told it would take 24 hours to setup and we would receive an email when it was done. Yeah Right!!!!

    This was Monday. Nothing on Tuesday so on Wednesday my friend rang several times but got nowhere, then rang the business help line and was immediately put onto someone who knew what he was talking about and he was stepped through the setup procedure.

    Soon all was go. Unfortunately he forgot to mention the second computer so he asked me to connect that one. (BTW: both are using XP Home)

    I went this morning and got the other connected and all going. However there is one hiccup that I cannot resolve. Computer 1 (a fairly new Dell) is 100%

    Computer two is much older and I had to install a NIC for him. (if that makes any difference)

    All goes fine except when I got to download emails on Computer 2. As soon as you click “SEND/RECEIVE”, it comes up with this message.

    "The server you are connected to is using a security certificate that could not be verified."


    If he clicks OK, all email operations proceed normally.

    I went into OE tools and security and clicked the tab to get a digital ID but the web site is not available.

    Does anyone have any suggestions as I don’t relish fighting Xtra again.

  2. #2
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Problems setting up Xtra Broadband

    Are their email servers working again?

    Since, it looks like they died again yesterday.

    Looks like your prob is similar to this one

  3. #3
    Banned
    Join Date
    Oct 2007
    Location
    Here
    Posts
    79

    Default Re: Problems setting up Xtra Broadband

    I have xtra I hope like hell I never need any help from a help desk in Asia.
    I am praying everything keeps going got a scare a couple days ago but all nz was having probs.
    does anyone know the phone numbers of telecom/ xtra ceos so I can go straight to the top.
    Has problems with NZ Couriers tracked down millionaire owner in Australia from details on companies register gave him a burst everything beens sweet now.

    Ho

  4. #4
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    27,785

    Default Re: Problems setting up Xtra Broadband

    Quote Originally Posted by Ho Chi Minh View Post
    I have xtra I hope like hell I never need any help from a help desk in Asia.
    I am praying everything keeps going got a scare a couple days ago but all nz was having probs.
    does anyone know the phone numbers of telecom/ xtra ceos so I can go straight to the top.
    Has problems with NZ Couriers tracked down millionaire owner in Australia from details on companies register gave him a burst everything beens sweet now.

    Ho
    The standard number you call is 1st level - here is 2nd / business level, rang them 4 times and actually got some one in Auckland each time
    (maybe luck) 0800 116110

  5. #5
    Senior Member pctek's Avatar
    Join Date
    Feb 2005
    Location
    In the Wild West
    Posts
    24,212

    Default Re: Problems setting up Xtra Broadband

    Quote Originally Posted by Tony.br View Post
    Recently I was asked to help a friend change from Xtra Dialup to Xtra Broadband
    Bad move. SHould have gone from Xtra dialup to Xnet broadband.

  6. #6
    Senior Member
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    5,067

    Default Re: Problems setting up Xtra Broadband

    Quote Originally Posted by Tony.br View Post
    All goes fine except when I got to download emails on Computer 2. As soon as you click “SEND/RECEIVE”, it comes up with this message.

    "The server you are connected to is using a security certificate that could not be verified."


    If he clicks OK, all email operations proceed normally.

    I went into OE tools and security and clicked the tab to get a digital ID but the web site is not available.
    In to OE go to Tools, accounts & then find the mail account that he is using,

    Click on Properties, you should then get the properties for that mail account,

    Go to the advanced tab & check the settings in there & see if "This server requires a secure connection” is tick for the smtp & pop3 server boxes

    If "This server requires a secure connection” is tick for the smtp & pop3 server boxes then un tick them

    If they are not ticked then tick them & see if that helps

    Let us know how you get on

Similar Threads

  1. Xtra Broadband problems
    By CYaBro in forum PressF1
    Replies: 8
    Last Post: 05-06-2008, 12:35 PM
  2. Replies: 2
    Last Post: 01-06-2007, 10:01 PM
  3. Setting up IMAP for xtra
    By alisam in forum PressF1
    Replies: 6
    Last Post: 17-04-2007, 09:09 PM
  4. Problems with Xtra Broadband
    By Erger in forum PressF1
    Replies: 8
    Last Post: 04-04-2006, 09:32 PM
  5. Setting up broadband, phone, etc; need recommendations
    By Karl Blix in forum PC World Chat
    Replies: 9
    Last Post: 12-12-2005, 02:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •