Page 1 of 4 1234 LastLast
Results 1 to 10 of 32
  1. #1
    Member
    Join Date
    Mar 2005
    Location
    Harrisonburg, VA, USA
    Posts
    106

    Default Local Area Connection replaced with "Internet Connection"

    so I want to run a program called hamachi.... Noticed it doesn't work , some error with the lan adapter... i open my network connections to find I don't have the usual Local Area connection

    I have something called internet Connection, I've seen this before and have always on previous installations of Windows XP Pro, have disabled this so LAC is the only thing there, I go to hit the Setup Home or Office network and it says I don't meet the requirements, either my drivers , or NIC are not installed, or there are missing cables or the like... yet here I am posting this message... Any idea how to get my net back to the way it's supposed to be?


    And P.S

    I'm back SpeedyGonzales, thanks for all your help in the past

  2. #2
    Member
    Join Date
    Mar 2005
    Location
    Harrisonburg, VA, USA
    Posts
    106

    Default Re: Local Area Connection replaced with "Internet Connection"

    Just to add, this says it is an Internet Gateway... but I'm the only computer hooked in to the Router... there is however a couple people hooked in Wirelessly on the LAN, but I have no wireless networking card

  3. #3
    Senior Member pctek's Avatar
    Join Date
    Feb 2005
    Location
    In the Wild West
    Posts
    24,212

    Default Re: Local Area Connection replaced with "Internet Connection"

    Quote Originally Posted by DigitalMessiah View Post
    I have something called internet Connection, I have disabled this so LAC is the only thing there, I go to hit the Setup Home or Office network and it says I don't meet the requirements,yet here I am posting this message..
    Network is not the same as internet.
    If you have LAN already then why mess with it?
    Just remove the Internet thing.

  4. #4
    Member
    Join Date
    Mar 2005
    Location
    Harrisonburg, VA, USA
    Posts
    106

    Default Re: Local Area Connection replaced with "Internet Connection"

    On previous installations of XP, LAC would be there, and this gateway thing, and i'd always remove the gateway, THIS time, I have NO LAC, and an internet gateway that I'm connected on

    i've tried disabling Wi-Fi and stuff regardless of the fact I have no Wi-Fi Card. and i am the only connection on the router, When I plug DIRECTLY to the modem, I have no connection whatsoever

  5. #5
    Member
    Join Date
    Mar 2005
    Location
    Harrisonburg, VA, USA
    Posts
    106

    Default Re: Local Area Connection replaced with "Internet Connection"

    Also note, that I may of improperly removed Nvidia ActiveArmor firewall and that I have the latest version of McAfee Security Suite

  6. #6
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Local Area Connection replaced with "Internet Connection"

    You should NEVER install anything to do with Nvidia firewall. Dont know if Nvidia Armour firewire is the same as Nvidia firewall on some mobos.

    BUT, I think it is.

    Its most probably screwing things up.

    If you download files, are they corrupt? If they are, thats most probably why.

    HOW did you uninstall/remove Nvidia firewall then?

    You didnt delete its folder did you? Without uninstalling it?

  7. #7
    Member
    Join Date
    Mar 2005
    Location
    Harrisonburg, VA, USA
    Posts
    106

    Default Re: Local Area Connection replaced with "Internet Connection"

    I deleted ONE file, some sort of htm file that opened the configuration of it, THEN it said in order to uninstall (via a information website just like this) I need to remove nForce Networking Management or something or other out of my Programs list... I did so... and my net still worked and everything, and I just now notice I have no Local Area connection... NOW after fiddling with everything, my McAfee says there is problems (After a few System restorations and undo's) I have NOTHING AT ALL in my Network Connections, yet here I am once again typing to you all..

    And under device manager i have this for my Network Adapters

    NVIDIA nForce Networking Controller
    Driver Date 2/17/2006
    Driver Version 50.2.3.0

    MS Windows Hardware compatibility (AKA Digitally Signed)

    Now, I go to Setup office or home network, and it says there are things missing and preventing me from doing so.

    I've downloaded plenty of files since I ditched Active Armor, and things were fine...

  8. #8
    Member
    Join Date
    Mar 2005
    Location
    Harrisonburg, VA, USA
    Posts
    106

    Default Re: Local Area Connection replaced with "Internet Connection"

    I have an MSI K8NGM2 Motherboard, I got it from Newegg... I can't find the original Driver disk

    However I can provide you with what little info I know

    It has PCI-E 16X, a 1X, and I think 3 PCI standards

    It has integrated Network card, I believe it's nForce 4 no idea though

    I've tried downloading a Few things for Nvidia nForce4 off the nvidia site but nothing seems to restore the LAC or ANYTHING to my network connections list

    it is Socket 939 With an AMD Athlon X2 64 4200+ Winchester model

  9. #9
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Local Area Connection replaced with "Internet Connection"

    HOW are you connecting to the net then??

    Dialup or broadband??

    If dialup, then it wouldnt need the LAN.

    The LAN is only for connecting to another computer on a home network. NOT the net.

    But, if youre using broadband, and using a router or something, the network cable would be going from the NIC on the case, to the router, wouldnt it?

    I think youre getting confused between Nvidia firewall (a firewall), and a Nvidia based NIC, which would be the onboard LAN. Theyre not the same thing.

    Is this the only entry under network adapters then??

    NVIDIA nForce Networking Controller
    Driver Date 2/17/2006
    Driver Version 50.2.3.0 ?

    Try deleting this and reboot.

    See what happens, and see if anything appears in Network connections.

  10. #10
    Member
    Join Date
    Mar 2005
    Location
    Harrisonburg, VA, USA
    Posts
    106

    Default Re: Local Area Connection replaced with "Internet Connection"

    I'm on Shentel NTC Cable, it's a local crap service, I'm going from my Integrated NIC, to the Router, to the Modem, If I go STRAIGHT to the Modem, I have no connection

    I honestly have NO Idea how i'm holding an internet connection with nothing under network connections

    Ever since I've been using Cable, for about 3 years, I've ALWAYS been connected when my Local Area Connection was enabled and running

    Nvidia Firewall is gone, I don't see any of it anywhere, I could run a search for something though

    That nForice networking controller is there, and Hamachi, the VPN program i've used for a couple years, I've disabled that to try and trouble shoot

    If I delete the networking controller I lose the internet all together

Similar Threads

  1. Local Area Connection box keeps popping up
    By springa886 in forum PressF1
    Replies: 6
    Last Post: 27-05-2007, 12:02 PM
  2. Weird Local Area Connection
    By bk T in forum PressF1
    Replies: 1
    Last Post: 16-01-2007, 10:19 AM
  3. Replies: 4
    Last Post: 26-11-2006, 10:53 AM
  4. Replies: 7
    Last Post: 08-07-2005, 11:15 AM
  5. Local Area Connection Properties
    By Annanz in forum PressF1
    Replies: 4
    Last Post: 11-11-2003, 08:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •