Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Jun 2007

    Default USB drive "access denied", missind CD ROM

    I am having trouble connecting a Corsair Flash Voyager with a WinXP SP2 PC that is currently connected to a domain. USB sticks used to connect to this PC previously with no problems.
    When I insert a USB stick drive, windows acknowledges that it has been inserted, windows explorer shows that it is there as a drive.
    When I double click to open the USB drive it comes up "Access Denied".
    I have tried logging on to the PC through the domain and locally both as an administrator, the same problem occurs.
    I take the same USB stick to a different PC and it opens fine.
    All computers on the domain use the same policies.

    Any one know or heard of this problem and know of a fix?

    I don't know if the following problem is related, but also with this PC, the CD ROM does not show in windows explorer.
    I cannot access the CD ROM even when a cd has been inserted, the device manager shows the CD ROM as being installed.
    I have uninstalled the CD ROM through the device manager and reinstalled but no luck.

    Any one know about this one?

    Many thanks

  2. #2
    Gratis versus Libre johnd's Avatar
    Join Date
    Dec 2004

    Default Re: USB drive "access denied", missind CD ROM

    Has somebody installed something like:
    # Linux kernel on:
    - Desktop
    3.0GHz AMD A8-3870
    - ASUS Eee 1001PX
    - Samsung S3 Mini Smart Phone
    - Raspberry Pi

  3. #3
    Junior Member
    Join Date
    Jun 2007

    Default Re: USB drive "access denied", missind CD ROM

    Quote Originally Posted by johnd View Post
    Has somebody installed something like:
    Nothing has been installed to lock out any devices.

    I have checked the following to ensure nothing has been locked out via the registry;

    I find that if I log in locally as administrator I get "Access Denied" on both the USB drive and the CD ROM, if I log in on the domain as an administrator I get "Access Denied" on the USB Drive and and empty folder on the CD ROM, even though there is a CD in the drive with data on it.

    I have tried a system restore back about 2 weeks and it has failed to restore, I try again on different days and it still fails to restore.

    I have run a complete virus scan and come up with nothing, I have defaulted the BIOS and still no luck.

    I'm at a loss.

  4. #4
    Junior Member
    Join Date
    Jun 2007

    Smile Re: USB drive "access denied", missind CD ROM

    It's fixed!!!

    Tried starting in safe mode and found that the USB and CD ROM were both able to be accessed. So started looking at what got loaded during startup.

    Using sysinternals found under HKLM\System\CurrentControlSet|Services "AWService" - AdminWorksAgent from OSA Technologies. Disabled this and restarted and both USB and CD ROM are now available.

    Don't know why it stopped the devices from being accessed, but it has fixed the problem.

Similar Threads

  1. Replies: 5
    Last Post: 09-01-2008, 07:19 AM
  2. Network file copying "access denied"
    By Chris815 in forum PressF1
    Replies: 16
    Last Post: 20-04-2007, 09:25 PM
  3. Replies: 10
    Last Post: 07-12-2006, 10:17 PM
  4. Virus located in "Access Denied" folder
    By Scuda in forum PressF1
    Replies: 7
    Last Post: 11-02-2005, 09:39 AM
  5. "554 relay access denied" in Outlook
    By Cat 22 in forum PressF1
    Replies: 6
    Last Post: 11-01-2005, 10:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts