Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Member Chris815's Avatar
    Join Date
    Apr 2006
    Location
    Wellington
    Posts
    167

    Default CPU Usage went crazy!

    I turned on my computer a short while ago, and when I did, I tried to open up my USB and the computer became really slow. I checked the CPU Usage (under the Ctrl+Alt+Delete >> Performance tab) and it was up at about 90-100%! ***?
    All I had done is loaded up my desktop and plugged in my USB. So I restarted, and I could still barely do anything. I couldn't open any programs and everything kept freezing. I tried to do a Spyware scan, but I couldn't even open the program to do so! So eventually I just turned off the computer, waited 5 minutes, turned it on again and here we are, back to normal (CPU levels fine).
    So what I want to know is, why did it do this? Was it something to do with inserting my USB not long after the desktop had loaded? That's the only reason I can think of, at this stage...
    Thanks.
    Thanks for your help!

  2. #2
    Senior Member
    Join Date
    Feb 2007
    Posts
    300

    Default Re: CPU Usage went crazy!

    probably, windows went off and tried to scan for all drivers and got its knickers in a twist when it was also loading drivers.

    I have had similar in the past and either plug in the usb device before boot or after its started properly.

    Just had firewaire give me similar trouble caused a reboot! VISTA too...

  3. #3
    Senior Member
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    5,067

    Default Re: CPU Usage went crazy!

    Chris you did not have a look at the "Processes" tab to see what process was using up all your cpu?

    If this happens again, have a look at the "Processes" tab & see what process is doing this.

  4. #4
    Senior Member pctek's Avatar
    Join Date
    Feb 2005
    Location
    In the Wild West
    Posts
    24,212

    Default Re: CPU Usage went crazy!

    Quote Originally Posted by Chris815 View Post
    I tried to open up my USB and the computer became really slow.
    Your USB what?

  5. #5
    Member Chris815's Avatar
    Join Date
    Apr 2006
    Location
    Wellington
    Posts
    167

    Default Re: CPU Usage went crazy!

    Quote Originally Posted by stu161204 View Post
    Chris you did not have a look at the "Processes" tab to see what process was using up all your cpu?

    If this happens again, have a look at the "Processes" tab & see what process is doing this.
    I did, but there was nothing out of the ordinary. Just the usual processes.

    Quote Originally Posted by pctek View Post
    Your USB what?
    Flash drive, of course!
    Thanks for your help!

  6. #6
    Senior Member
    Join Date
    Nov 2006
    Posts
    4,281

    Default Re: CPU Usage went crazy!

    Quote Originally Posted by zcc View Post
    probably, windows went off and tried to scan for all drivers and got its knickers in a twist when it was also loading drivers.

    I have had similar in the past and either plug in the usb device before boot or after its started properly.

    Just had firewaire give me similar trouble caused a reboot! VISTA too...
    That maybe the problem.

    Just yesterday I foolishly plugged in my USB MP3 player while Vista was loading. Damn thing gave me a BSoD, and refused to boot Vista twice even after hard resets.
    Meh....

  7. #7
    Member Chris815's Avatar
    Join Date
    Apr 2006
    Location
    Wellington
    Posts
    167

    Default Re: CPU Usage went crazy!

    Is it normal for the CPU to get up to 100% every now and then?
    Thanks for your help!

  8. #8
    They call me David... The_End_Of_Reality's Avatar
    Join Date
    Oct 2005
    Location
    Wellington
    Posts
    2,849

    Default Re: CPU Usage went crazy!

    You are wanting us to tell you why the CPU usage was high? only you can answer that one without a Hijackthis log

    As Stu said, next time it happens look under the Processes tad and even though you shouldn't see anything out of the ordinary, it tells you the % of the CPU each process is using, which one is using the 90-100%? My GUESS is explorer.exe
    Quote Originally Posted by Me
    It's a harddrive you idiot!

  9. #9
    Member Chris815's Avatar
    Join Date
    Apr 2006
    Location
    Wellington
    Posts
    167

    Default Re: CPU Usage went crazy!

    Here's a HiJack this log. Please tell me if there's anything I need to do about it:

    ----------

    Logfile of Trend Micro HijackThis v2.0.0 (BETA)
    Scan saved at 10:59:51 p.m., on 1/05/2007
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    Boot mode: Normal

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
    C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
    C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Program Files\Linksys Wireless-G PCI Wireless Network Monitor\WLService.exe
    C:\Program Files\Linksys Wireless-G PCI Wireless Network Monitor\WMP54Gv4.exe
    C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Program Files\Internet Explorer\iexplore.exe
    C:\program files\Microsoft Office\Office10\MSPUB.EXE
    C:\WINDOWS\explorer.exe
    C:\Program Files\MSN Messenger\msnmsgr.exe
    C:\Program Files\HiJackThis\HiJackThis_v2.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.co.nz/
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
    O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll
    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
    O3 - Toolbar: ImageShack Toolbar - {6932D140-ABC4-4073-A44C-D4A541665E35} - C:\WINDOWS\ImageShackToolbar\ImageShackToolbar.dll
    O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
    O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [WMPNSCFG] C:\Program Files\Windows Media Player\WMPNSCFG.exe
    O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOCAL SERVICE')
    O4 - HKUS\S-1-5-19\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVGFRE~1\avgw.exe /RUNONCE (User 'LOCAL SERVICE')
    O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETWORK SERVICE')
    O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
    O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: @C:\WINDOWS\ImageShackToolbar\ImageShackToolbar.dl l,-115 - {BB8A8834-A0A1-4d70-A21A-72FF89AA737A} - C:\WINDOWS\ImageShackToolbar\ImageShackToolbar.dll
    O9 - Extra 'Tools' menuitem: ImageShack Toolbar - {BB8A8834-A0A1-4d70-A21A-72FF89AA737A} - C:\WINDOWS\ImageShackToolbar\ImageShackToolbar.dll
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O15 - Trusted Zone: http://toolbar.imageshack.us
    O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
    O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://by13fd.bay13.hotmail.msn.com/...s/MsnPUpld.cab
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsu...?1173851182702
    O16 - DPF: {6932D140-ABC4-4073-A44C-D4A541665E35} (ImageShack Toolbar) - http://toolbar.imageshack.us/toolbar...ackToolbar.cab
    O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsof...?1134551229140
    O16 - DPF: {A93D84FD-641F-43AE-B963-E6FA84BE7FE7} (LinkSys Content Update) - http://www.linksysfix.com/netcheck/5...l/gtdownls.cab
    O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} (MsnMessengerSetupDownloadControl Class) - http://messenger.msn.com/download/Ms...Downloader.cab
    O16 - DPF: {DBA230D1-8467-4e69-987E-5FAE815A3B45} -
    O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
    O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
    O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
    O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
    O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
    O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - CACE Technologies - C:\Program Files\WinPcap\rpcapd.exe
    O23 - Service: Sony SPTI Service (SPTISRV) - Sony Corporation - C:\Program Files\Common Files\Sony Shared\AVLib\SPTISRV.exe
    O23 - Service: WMP54Gv4SVC - GEMTEKS - C:\Program Files\Linksys Wireless-G PCI Wireless Network Monitor\WLService.exe

    ----------

    Yes, I have the ImageShack toolbar.
    Thanks for your help!

  10. #10
    Senior Member
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    5,067

    Default Re: CPU Usage went crazy!

    According to: http://hijackthis.de/#anl

    I would tick these things (None of them are bad thought, just unnecessary)

    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)

    O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"

    O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime

    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)

    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)

    O16 - DPF: {DBA230D1-8467-4e69-987E-5FAE815A3B45} -

    But wait for Speedy to read this thread & he will advise if I am correct

    Also make sure you have a firewall installed

Similar Threads

  1. Crazy PS/2 Mouse
    By Mzee in forum PressF1
    Replies: 2
    Last Post: 14-09-2003, 09:44 AM
  2. CPU Crazy?
    By JamesStewart in forum PressF1
    Replies: 6
    Last Post: 09-07-2003, 06:35 PM
  3. PC goes crazy after power cut
    By Chao is back in forum PressF1
    Replies: 5
    Last Post: 19-11-2002, 07:50 PM
  4. Cd-rom crazy
    By buycs in forum PressF1
    Replies: 1
    Last Post: 09-09-2002, 09:21 PM
  5. Help I am going crazy
    By in forum PressF1
    Replies: 2
    Last Post: 06-02-2002, 07:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •