Results 1 to 9 of 9
  1. #1
    Member
    Join Date
    Dec 2004
    Location
    Bay of Islands
    Posts
    146

    Default Youtube No video - sound only - using firefox

    Have installed the flash player add-on from Adobe. The video loads and plays but the image is blank (white) I only hear the sound- any ideas?

    Windos XP SP1, firefox 2.0.0.2

  2. #2
    Member
    Join Date
    Dec 2004
    Location
    Bay of Islands
    Posts
    146

    Default Re: Youtube No video - sound only - using firefox

    OK so its not just youtube - all flash only plays sound, not video. just went to an old site i ued to visit that has plash viseos and I only got the sound.

  3. #3
    VoidMaster
    Join Date
    Dec 2004
    Posts
    6,295

    Default Re: Youtube No video - sound only - using firefox

    Type: aboutlugins into your Firefox address bar and see if the Flash plugins are enabled.

    Shockwave Flash

    File name: NPSWF32.dll
    Shockwave Flash 9.0 r28

    MIME Type Description Suffixes Enabled
    application/x-shockwave-flash Adobe Flash movie swf Yes
    application/futuresplash FutureSplash movie spl Yes

    Hmmm the PressF1 smilies strike again

    Type: about full colon plugins with no spaces and using the actual full colon on your keyboard.
    Last edited by zqwerty; 14-03-2007 at 09:29 PM.

  4. #4
    Lets play Metla's Avatar
    Join Date
    Dec 2004
    Location
    Mega City One
    Posts
    16,227

    Default Re: Youtube No video - sound only - using firefox

    Update flashplayer.
    better Dredd then dead

  5. #5
    Member
    Join Date
    Dec 2004
    Location
    Bay of Islands
    Posts
    146

    Default Re: Youtube No video - sound only - using firefox

    Thanks both of you, but no cigar - firefox tells me the plugin is enabled and it is the latest version downloaded today.

    Have tried disabling firewall and antivirus to no avail- driving me nuts.

  6. #6
    Member
    Join Date
    Dec 2004
    Location
    Bay of Islands
    Posts
    146

    Default Re: Youtube No video - sound only - using firefox

    OK - its something to do with my adblock plugin for firefox. disabling it fixes the prob - any ideas how to make it work?

  7. #7
    VoidMaster
    Join Date
    Dec 2004
    Posts
    6,295

    Default Re: Youtube No video - sound only - using firefox

    AdblockPlus preferences filters look for something that relates to Flash or the sites you are looking at, if all else fails delete them all and restart building your Adblock filters again. Next time store your default AdblockPlus filters by exporting them then if they get corrupted or changed you can re-import the known good ones again.

    If you are using Adblock get AdblockPlus instead.

    By uninstalling Adblock and installing AdblockPlus you will solve the problem.

    http://adblockplus.org/en/

  8. #8
    VoidMaster
    Join Date
    Dec 2004
    Posts
    6,295

    Default Re: Youtube No video - sound only - using firefox

    Add this to your filters in AdblockPlus for extra goodness:

    /[./]([Aa][Dd]|[Bb][Aa][Nn][Nn][Ee][Rr])[Ss]?/
    /adv(?!ice)/
    /[Cc][Ll][Ii][Cc][Kk][Ss]?[./]/
    *adserv*
    *.ihost.*
    *.zedo.*
    *.advertising.*
    *.onestat.*
    *.ugo.*

    Each one on a separate line.

  9. #9
    VoidMaster
    Join Date
    Dec 2004
    Posts
    6,295

    Default Re: Youtube No video - sound only - using firefox

    *.adserver.*
    *.statcounter.*
    *.tribalfusion*

    and a few more, for those close encounters to be dealt with, with extreme prejudice, do you hear me?

    If you use NoScript and FlashBlock as well you can browse like the web used to be before the capitalists got involved in it.
    Last edited by zqwerty; 14-03-2007 at 11:22 PM.

Similar Threads

  1. Youtube Video Clips
    By Poppa John in forum PressF1
    Replies: 4
    Last Post: 24-05-2008, 12:43 PM
  2. Can't view Youtube video
    By Greg in forum PressF1
    Replies: 11
    Last Post: 17-04-2008, 09:56 PM
  3. Can I record a YouTube video?
    By R.M. in forum PressF1
    Replies: 36
    Last Post: 10-03-2008, 05:15 PM
  4. uploading video to youtube
    By lance4k in forum PC World Chat
    Replies: 1
    Last Post: 23-11-2007, 11:24 AM
  5. YouTube sound problem
    By jwil1 in forum PressF1
    Replies: 2
    Last Post: 22-11-2007, 09:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •