Results 1 to 3 of 3
  1. #1
    Older by the minute
    Join Date
    Dec 2004
    Location
    Whitford
    Posts
    1,604

    Default New ethernet connection

    I have just installed an ethernet connection for Vista. All works well but......

    When I revert to booting to my XP on a separate HDD, I find that the ethernet seems to be looking for the original dial-up from the Xtra Speedtouch modem. Obviously the system is pointing to it but I cannot find the settings that I should disable. Anyone got any ideas please?

    Bryan.

  2. #2
    Senior Member pctek's Avatar
    Join Date
    Feb 2005
    Location
    In the Wild West
    Posts
    24,212

    Default Re: New ethernet connection

    WinXP - Start - Connect to - delete the old dial up connection.

    And delete the reference in both Internet Explorer and Outlook Express if you use those, change it to use LAN.

    IE - Tools - Internet Options - Connection

    OE - Tools - Account Settings - Account (properties) - Connection Tab

  3. #3
    Older by the minute
    Join Date
    Dec 2004
    Location
    Whitford
    Posts
    1,604

    Default Re: New ethernet connection

    Thanks pctek, all fixed.

    Bryan

Similar Threads

  1. Replies: 11
    Last Post: 01-03-2004, 09:01 AM
  2. Ethernet connection locking out
    By in forum PressF1
    Replies: 4
    Last Post: 03-11-2001, 07:02 PM
  3. Slow ethernet/adsl connection
    By in forum PressF1
    Replies: 2
    Last Post: 01-11-2001, 02:35 PM
  4. Re: Slow ethernet/adsl connection
    By in forum PressF1
    Replies: 5
    Last Post: 23-09-2001, 10:24 AM
  5. Slow ethernet/adsl connection
    By in forum PressF1
    Replies: 2
    Last Post: 17-09-2001, 04:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •