Results 1 to 6 of 6
  1. #1
    Ahoy! Mr Wetzyl's Avatar
    Join Date
    Jan 2005
    Location
    Waikato
    Posts
    475

    Question Something is wrong with my IE...

    My IE has refused to load...wonder what have been causing this. I havent used it for a very long time but just going back to it...I dont seem to load it...

    Any suggestions??? Its not my default browser but just want to know what is causing it not to load....
    AMD Phenom II X4 965, MSI 790GX-G65, Leadtek GeForce 9800 GT 512MB, G.Skill F3-10600CL9D-4GBNT, 1TB Seagate, 500G Seagate, ASUS DVD DL Burner, Samsung CD Burner, Samsung 24" LCD,Win7Ultimate, Thermaltake Armour 650W

  2. #2
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Something is wrong with my IE...

    Could be anything, when u say its not loading, its not loading at all, or its bringing up a 404 error?

    Could be a trojan or virus or spyware.

    What version of IE is installed?

  3. #3
    Short Member pcuser42's Avatar
    Join Date
    Apr 2006
    Location
    Pukekohe Shuttle
    Posts
    10,062

    Default Re: Something is wrong with my IE...

    Quote Originally Posted by Mr Wetzyl View Post
    My IE has refused to load...wonder what have been causing this. I havent used it for a very long time but just going back to it...I dont seem to load it...

    Typical.
    "He who resorts to personal insults hath lost the argument."

    Twitter

  4. #4
    Senior Member
    Join Date
    Dec 2004
    Posts
    2,703

    Default Re: Something is wrong with my IE...

    When you say it won't load do you mean it will not open or it will not load any web sites.

    I am hearing from several people who have done a Windows update and have had IE7 installed whether they wanted it or not.
    For some reason IE 7 will not load any web sites after the update and only
    by removing IE7 and going back to IE6 will web sites load normally.
    Anyone know what is going on here and what is causing the problem with IE7.

  5. #5
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Something is wrong with my IE...

    IE 7 works fine, haven't had a prob with it.

    Altho, I don't really use that much either

    Only prob I know that'll stop any browser from loading (bringing up a 404 error), is if u use NIS and ZA.

    And their proxy service stops. When it does so do you, Until u restart the service.

    Maybe its when they get it automatically??

    Or they forgot to install the Add-ons (RMUSetup.exe) and

    Windows Rights Management files first (WindowsRightsManagementServicesSP1-KB839178-Client-ENU), before IE installed.

    Which according to the MS site, should be installed BEFORE IE 7. Because you can't install them AFTER IE 7 has been installed.

    I just turned off auto updates and got the files manually and installed them.

    Unless they changed the auto updates to notify me but don't install, I doubt they'll get it, whether they wanted it or not.
    Last edited by Speedy Gonzales; 04-02-2007 at 08:23 AM.

  6. #6
    Ahoy! Mr Wetzyl's Avatar
    Join Date
    Jan 2005
    Location
    Waikato
    Posts
    475

    Default Re: Something is wrong with my IE...

    What I meant was it didnt load when clicked on it to load on the desktop...Im just curious as to what is causing this...All other browsers works well....
    AMD Phenom II X4 965, MSI 790GX-G65, Leadtek GeForce 9800 GT 512MB, G.Skill F3-10600CL9D-4GBNT, 1TB Seagate, 500G Seagate, ASUS DVD DL Burner, Samsung CD Burner, Samsung 24" LCD,Win7Ultimate, Thermaltake Armour 650W

Similar Threads

  1. Is Something Wrong with my PC???
    By Robisx in forum PressF1
    Replies: 10
    Last Post: 08-05-2007, 07:09 PM
  2. It's just wrong!
    By CYaBro in forum PC World Chat
    Replies: 2
    Last Post: 27-04-2006, 01:55 PM
  3. Something is wrong!
    By Ninjabear in forum PC World Chat
    Replies: 7
    Last Post: 09-03-2006, 06:49 AM
  4. What is wrong with I.E?
    By Mr Wetzyl in forum PressF1
    Replies: 9
    Last Post: 27-12-2005, 07:32 PM
  5. What's wrong with my SQL???
    By in forum PressF1
    Replies: 1
    Last Post: 17-06-2002, 08:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •