Results 1 to 7 of 7
  1. #1
    Senior Member
    Join Date
    Jun 2005
    Location
    In The USA
    Posts
    190

    Default Local Security Settings -> Local Policies Has errors

    Well the other day my computer started doing a weird error when I try to go in and alter the local policies...

    Win XP MCE(2005)
    http://img245.imageshack.us/img245/8317/errorwk2.th.jpg

    So basically, is there any way to fix this short of a reinstall?
    what should I put here?

  2. #2
    Network Engineer SolMiester's Avatar
    Join Date
    Feb 2005
    Location
    Napier
    Posts
    8,184

    Default Re: Local Security Settings -> Local Policies Has errors

    Cant see the error msg bud, image is too small..

    Why are you using policies on this desktop machine.
    HOME-LianLi PC-9F,ASRock P67Pro3, i5 2500k @4Ghz, 8Gb HyperX, ASUS GTX660 OC, Corsair Force 120 SSD, HP zIPS22", HOME SERVER HP ML110G6 HOST-Plex\Ubuntu\8

  3. #3
    Damn furballs! Shortcircuit's Avatar
    Join Date
    Dec 2004
    Location
    jaffaville
    Posts
    2,147

    Default Re: Local Security Settings -> Local Policies Has errors

    Hi Corbin,

    you might have to upload a bigger screen shot... that one is too small to read
    The best buzz is a short, sharp shock

  4. #4
    Senior Member
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    5,067

    Default Re: Local Security Settings -> Local Policies Has errors

    Try uploading that pic ImageF1: http://www.imagef1.net.nz/

  5. #5
    Senior Member
    Join Date
    Jun 2005
    Location
    In The USA
    Posts
    190

    Default Re: Local Security Settings -> Local Policies Has errors

    lol my bad http://img396.imageshack.us/img396/9491/errorqb2.jpg posted the wrong link....
    what should I put here?

  6. #6
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Local Security Settings -> Local Policies Has errors

    This guy had the same prob.

    And this link

    According to the link above fixed it.

  7. #7
    Senior Member
    Join Date
    Jun 2005
    Location
    In The USA
    Posts
    190

    Default Re: Local Security Settings -> Local Policies Has errors

    It's building the proper stuff now... Thanks!
    what should I put here?

Similar Threads

  1. Security Policies
    By nedkelly in forum PressF1
    Replies: 8
    Last Post: 21-08-2008, 08:48 AM
  2. Local Security Poilicy
    By moses in forum PressF1
    Replies: 2
    Last Post: 13-03-2007, 02:03 PM
  3. Snap in error in Local Security Settings
    By kiwidude1205 in forum PressF1
    Replies: 3
    Last Post: 03-03-2007, 12:19 PM
  4. OE Local Folders
    By Poppa John in forum PressF1
    Replies: 13
    Last Post: 06-02-2004, 12:43 AM
  5. Local Lan
    By Chilling_Silence in forum PressF1
    Replies: 3
    Last Post: 22-11-2002, 07:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •