Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Jul 2006
    Posts
    3

    Default Installation Problems

    Hi, I'm trying to install a game (perimeter) on my PC and Installshield just crashes before it even starts installing. It loads up, asks me to choose a language and then setup launcher starts. That goes for a little bit and then it crashes. The error report says its an 0xc0000005 error in setup launcher, its really irritating me and its happened with a couple of other programs recently too.

    Any help would be much appreciated,

    Thanks!

  2. #2
    Correct my English!
    Join Date
    Feb 2005
    Location
    Cycling somewhere
    Posts
    6,292

    Default Re: Installation Problems

    Hi. How about trying to install the game in safe mode condition and see if this works or not?

    Cheers

    Free, 24/7 telephone health advice service | Healthline - 0800 611 116

    Smoking KILLS. Don't let your life be ruled by cigarettes. | Quitline - 0800 778 778 ‎

    Join the unofficial PressF1 WCG team!



  3. #3
    Junior Member
    Join Date
    Jul 2006
    Posts
    3

    Default Re: Installation Problems

    Nope, doesnt help

  4. #4
    Correct my English!
    Join Date
    Feb 2005
    Location
    Cycling somewhere
    Posts
    6,292

    Default Re: Installation Problems

    Hello again. Why don't you try burning the program onto a CD and install the game onto another computer and see if the software is to be blamed.

    Cheers

    Free, 24/7 telephone health advice service | Healthline - 0800 611 116

    Smoking KILLS. Don't let your life be ruled by cigarettes. | Quitline - 0800 778 778 ‎

    Join the unofficial PressF1 WCG team!



  5. #5
    Junior Member
    Join Date
    Jul 2006
    Posts
    3

    Default Re: Installation Problems

    Yeah, already tried it on my laptop, its not the software...

  6. #6
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Installation Problems

    Any firewalls / AV programs installed? Running in the background?

    Try disabling them, then try again.

Similar Threads

  1. Installation Problems
    By Chainfire in forum PressF1
    Replies: 4
    Last Post: 17-12-2006, 01:21 PM
  2. Installation problems
    By lolz in forum PressF1
    Replies: 2
    Last Post: 13-06-2003, 12:43 PM
  3. Win 98 installation problems
    By Chas2 in forum PressF1
    Replies: 14
    Last Post: 07-11-2002, 02:55 PM
  4. Ie6 installation problems
    By in forum PressF1
    Replies: 2
    Last Post: 21-10-2001, 12:26 PM
  5. NAV 2.0 Installation Problems
    By in forum PressF1
    Replies: 0
    Last Post: 07-06-1999, 04:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •