Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Jun 2006
    Posts
    16

    Question Nero bruning rom language pack problem

    hi everyone,

    i did a stupid thing, unknowingly i installed some language pack, after installing this pack my nero application was presenting itself in a new language which i don't even know. i thought i will go away if i uninstalled nero and reinstalled it. But it didn't work.
    So can someone help me in getting rid of this language problem. Is there a way to uninstall the language pack that i had installed.

    pls someone help
    thanks
    Last edited by beast2nick; 19-06-2006 at 08:39 PM.

  2. #2
    Old Hand Pancake's Avatar
    Join Date
    Nov 2005
    Location
    Victoria Australia
    Posts
    632

    Default Re: Nero bruning rom language pack problem

    If it was Microsoft you should be able to remove it via Add/Remove.


    A Member of :
    UNITE & ASAP

    Eddy

  3. #3
    Junior Member
    Join Date
    Jun 2006
    Posts
    16

    Default Re: Nero bruning rom language pack problem

    there is nothing in the Add/Remove. as i said earlier i uninstaled everything related to nero from Add/Remove section but in vain. As i was reinstalling the entire installation process was in that language.
    i desperatly want the language back to english

  4. #4
    Senior Member
    Join Date
    Jan 2005
    Posts
    621

    Default Re: Nero bruning rom language pack problem

    try navigate throught the menu and see if you can find the place to select language..and set it to english

  5. #5
    Old Hand Pancake's Avatar
    Join Date
    Nov 2005
    Location
    Victoria Australia
    Posts
    632

    Default Re: Nero bruning rom language pack problem

    Have you tried a System Restore to back before you installed it ?


    A Member of :
    UNITE & ASAP

    Eddy

  6. #6
    Senior Member
    Join Date
    Jan 2005
    Posts
    621

    Default Re: Nero bruning rom language pack problem

    oo i remembered something that i should have mentioned
    the language packs you installed did they also changed the default language of non unicode programs?

    i think i've seen nero's instally program becomming non english because the local for non unicode program is not english
    not sure if the program it self can automatically change language like that too

    if so then you might want to try to change window's setting for non unicode program code page back into english
    control panel - Region and Language settings - Advance tab - choose english

  7. #7
    Junior Member
    Join Date
    Jun 2006
    Posts
    16

    Thumbs up Re: Nero bruning rom language pack problem

    hey guys thanks for the replies

    i solved the problem.

    i uninstalled nero first and then removed all the nero directories from program files and common files directories.
    after doing this i reinstalled nero this time everything was in english. So problem solved.

    thanks for the support guys.

Similar Threads

  1. Windows XP language problem
    By chaoscreater in forum PressF1
    Replies: 3
    Last Post: 14-07-2007, 11:43 AM
  2. Nero INCD problem? Or WINDVD Recorder problem?
    By stevesumner in forum PressF1
    Replies: 11
    Last Post: 09-02-2006, 01:14 PM
  3. Brother MFC 3420 language problem
    By oscar49 in forum PressF1
    Replies: 1
    Last Post: 14-02-2005, 03:26 PM
  4. korean language pack
    By Hugh Jarse in forum PressF1
    Replies: 2
    Last Post: 08-06-2003, 01:46 PM
  5. Win XP Language Problem
    By Rob33 in forum PressF1
    Replies: 1
    Last Post: 26-08-2002, 09:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •