Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Apr 2006
    Posts
    4

    Default Ati driver problems

    Hey everyone,
    Problem: Error screen for VPU recover appears everytime i log into windows, the message reads: 'VPU recover has reset your graphics accelerator - no longer responding to graphics driver commands'.
    I believe this is a result of upgrading the drivers, however, prior to upgrading the drivers windows was crashing everytime i right clicked or opened an application. Any suggestions?

  2. #2
    Enterprise IT Consultant chiefnz's Avatar
    Join Date
    Dec 2004
    Location
    Sydney AU
    Posts
    1,669

    Default Re: Ati driver problems

    Disable VPU recover and see if the problem persists. If it still happens uninstall the driver and use Driver Cleaner Pro to make sure all traces of the driver have been removed from the system.

    I suggest you install a set of drivers maybe one or two releases prior to the one's your using now. If everything is fine then either keep using it or upgrade to the latest drivers to see if the problem still exists.

    cheers

    chiefnz

    Asus PRIME Z370-P
    Core i7-8700K @ 5GHz
    Corsair Hydro H100x
    32GB DDR4 @ 3200MHz
    Intel 660P 512GB M.2 NVMe
    Crucial P1 1TB M.2 NVMe
    Crucial 512GB SSD
    Gigabyte RTX 2060 OC
    Corsair Crystal 460X
    EVGA SuperNOVA G+ 650W

  3. #3
    Windows Vista Is The BEST
    Join Date
    Nov 2005
    Location
    Napier
    Posts
    127

    Default Re: Ati driver problems

    Quote Originally Posted by wozza_1984
    Hey everyone,
    Problem: Error screen for VPU recover appears everytime i log into windows, the message reads: 'VPU recover has reset your graphics accelerator - no longer responding to graphics driver commands'.
    I believe this is a result of upgrading the drivers, however, prior to upgrading the drivers windows was crashing everytime i right clicked or opened an application. Any suggestions?
    Use driver rollback then re-install the new drivers
    May The Fleas of 1000 camels infest the crotch of the person who screws up your day.... and may their arms be too short to scratch

    AMEN

  4. #4
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Ati driver problems

    Nah, dont roll the drivers back, use Drivercleaner to remove all signs of the drivers. Just make sure you read the instructions on how / and when to run drivercleaner.

    Then reinstall.

    I had a prob with the latest version of the drivers too. Stupid catalyst centre wouldn't open lol.

    So, I went back to the drivers on the cd, that came with the card. They maybe old, but at least it works properly.

  5. #5
    Junior Member
    Join Date
    Apr 2006
    Posts
    4

    Default Re: Ati driver problems

    I've used drive cleaner and re-installed, the ati error has gone but i am having the same problems as before i installed the latest driver. whenever i right click or run a program my computer crashes, a microsoft error appears on reboot reading: C:\DOCUME~1\LIL\LOCALS~1\TEMP\WERaa74.dir00\mini04 0206-04.dmp.
    and also
    C:\DOCUME~1\LIL\LOCALS~1\TEMP\WERaa74.dir00\systda ta.xm
    Any ideas?
    Wozza_1984

  6. #6
    Jedi master Rob99's Avatar
    Join Date
    Dec 2004
    Location
    In the wop wops
    Posts
    3,532

    Default Re: Ati driver problems

    Quote Originally Posted by wozza_1984
    Any ideas?
    Exacltly what driver have you tried, location and filename.
    Exactly how did you install the driver?
    When you completly remove all drivers and reboot, before you load any ati software do you have any issues loading the programs?
    Laziness is nothing more than the habit of resting before you get tired.

  7. #7
    Junior Member
    Join Date
    Apr 2006
    Posts
    4

    Default Re: Ati driver problems

    The driver version is 6.14.10.6451
    Location: C\\WINDOWS\system32\
    It as installed from CD
    and prior to this my PC did crash with the above error, this has happened frequently, I reformatted because i had this problem, reinstalling windows and all the drivers but i still have the same problem.
    Any clues?

Similar Threads

  1. Driver problems
    By earthplan in forum PressF1
    Replies: 2
    Last Post: 06-07-2006, 05:35 PM
  2. web cam driver problems
    By aidanmaz in forum PressF1
    Replies: 3
    Last Post: 22-10-2005, 07:28 AM
  3. Driver problems :( still
    By Codex in forum PressF1
    Replies: 5
    Last Post: 16-04-2005, 10:41 PM
  4. Driver Problems....
    By MichaelMu in forum PressF1
    Replies: 3
    Last Post: 25-10-2003, 08:32 AM
  5. Via 4-In-1 driver problems
    By simon w in forum PressF1
    Replies: 6
    Last Post: 21-02-2003, 04:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •