Results 1 to 7 of 7
  1. #1
    Senior Member
    Join Date
    Feb 2005
    Location
    Tauranga
    Posts
    236

    Question Problem with Thunderbird 1.5. Password failed.

    I have just successfully re-installed Thunderbird 1.5 after it had been previously deleted in error.
    The install was normal and all my settings,mail and account details are correct.
    During the install I was asked for a password to access the account which I suplied and noted.
    Now when I try to send or recieve mail I get a dialogue box to enter my Password and when I do enter the password, I get the following error message:

    Sending of Password did not succeed. Mail server pop.ihug.co.nz Responded: authorization failed.

    When I press the "OK" button I am taken back to the Dialogue box asking for a new password for use on (my name) on Pop.ihug.co.nz
    I have carefully checked the account settings and they are correct (having been imported from Eudora which was and is working properly)

    I have tried entering a different password to no effect the same error messages just repeats.
    I have used Thunderbird in the past and am very happy with it and fairly familiar with the program and I suspect that the problems I'm having relate to a previous installation .
    With this in mind I have completly un-installed the program and repeated the install with sadly the exact same problem.
    I would appreciate any help.
    Thank you.

  2. #2
    Senior Member
    Join Date
    Dec 2004
    Posts
    2,703

    Default Re: Problem with Thunderbird 1.5. Password failed.

    Go to Thunderbird Preferences/Advanced/Saved Passwords
    Select View Saved Passwords and delete anything there and Close and then OK
    Close Thunderbird and reopen.
    Enter your correct password again in the box that appears.

  3. #3
    Senior Member
    Join Date
    Feb 2005
    Location
    Tauranga
    Posts
    236

    Default Re: Problem with Thunderbird 1.5. Password failed.

    Quote Originally Posted by Safari
    Go to Thunderbird Preferences/Advanced/Saved Passwords
    Select View Saved Passwords and delete anything there and Close and then OK
    Close Thunderbird and reopen.
    Enter your correct password again in the box that appears.
    Sorry to be so thick but the only settings I can find are: Tools/Options/Advanced. ...and there is NO Saved Passwords control.
    In Tools/Options/Privacy/Passwords ...there is a Passwords Tab
    I did in fact click "Remove Master Password" which was successful Then I closed the program and on reopening it I Re-set the password and after typing it twice (as instructed) I received a dialogue box to the effect that the change had been successful....BUT when I try to get or send mail .....I get the exact same message ie: Sending of password did not succeed etc.

  4. #4
    Senior Member
    Join Date
    Dec 2004
    Posts
    2,703

    Default Re: Problem with Thunderbird 1.5. Password failed.

    Sorry about that, must just be on the Mac version.
    What you did does the same thing though.
    Perhaps you should call iHug and get the correct password.

  5. #5
    Senior Member
    Join Date
    Dec 2004
    Posts
    2,703

    Default Re: Problem with Thunderbird 1.5. Password failed.

    It might be the username that is incorrect
    Check Account settings/Server settings/username.

  6. #6
    Member
    Join Date
    Dec 2004
    Location
    W. Auckland
    Posts
    46

    Default Re: Problem with Thunderbird 1.5. Password failed.

    I am running 1.06 and those settings are certainly there under tools advanced and then page down a bit. if this is an old entry i have been a way for a few days
    piva

  7. #7
    Senior Member
    Join Date
    Feb 2005
    Location
    Tauranga
    Posts
    236

    Default Re: Problem with Thunderbird 1.5. Password failed.

    Sorry for all the confusion.
    I was basically misunderstanding what Thunderbird was asking for. I was entering the Password I entered at installation, when what was required was my ISP access password...now I understand this...all is working properly now.

Similar Threads

  1. Thunderbird problem
    By Pauline in forum PressF1
    Replies: 5
    Last Post: 09-10-2007, 09:46 PM
  2. Thunderbird problem
    By Pato in forum PC World Chat
    Replies: 0
    Last Post: 07-02-2007, 05:42 PM
  3. Photoshop problem - assertion failed?
    By superOman in forum PressF1
    Replies: 13
    Last Post: 31-10-2005, 05:32 AM
  4. Thunderbird problem!
    By yingxuan in forum PressF1
    Replies: 3
    Last Post: 13-12-2004, 12:02 PM
  5. Thunderbird Password
    By sarum in forum PressF1
    Replies: 4
    Last Post: 10-12-2004, 09:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •