Results 1 to 9 of 9
  1. #1
    Member bk T's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    6,211

    Default No Display No Beep

    I've got this computer when turning on the power switch, the fan spins but no video output at all. There isn't any 'beep' from the Motherboard, too. Upon inspection, noticed that the cooling fan of the display card hardly turns. I suspect it is the video card giving problem. Unfortunately, I haven't got any spare video card to try out. Is there any way to confirm it? It is a Chaintech Mother board but could not find any model no.

    It's a Chaintech GeForce 4MX 440 8X D64M card - got this number from the sticker on the video card.

    When there is no beep when booting, what does it indicate?

    Suggestions, please.

    Cheers

  2. #2
    Long Time Member drcspy's Avatar
    Join Date
    Dec 2004
    Location
    KroyWen
    Posts
    3,193

    Default Re: No Display No Beep

    have had ths effect when mobo dead or ram dead........you dont always get beeps.....however pull the video card out and see if you DO get a beep.....if you do.......well then it's possibly not that that's faulty........you got to do a process of elimination
    There are two sides to any question; MY side and the WRONG side (Winston Churchill)

  3. #3
    Member bk T's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    6,211

    Default Re: No Display No Beep

    Pulled out the VGA card it gives a long, continuous beep. Removed the RAM stick and it beeps, too.

    Can I assume that the MB is OK?

  4. #4
    Senior Member pctek's Avatar
    Join Date
    Feb 2005
    Location
    In the Wild West
    Posts
    24,212

    Default Re: No Display No Beep

    Dead ram. Removing it won't help test that...try another piece.
    PSU faulty. Test or try another.
    Or the graphics card is faulty. Quite possible being Chaintech...

  5. #5

    Default Re: No Display No Beep

    my money is on the mobo
    I haven't spoken to my wife for 18 months - I just don't dare to interrupt her.

  6. #6
    Long Time Member drcspy's Avatar
    Join Date
    Dec 2004
    Location
    KroyWen
    Posts
    3,193

    Default Re: No Display No Beep

    yeh same........if the ram or vid card was faulty ......i'm assuming you'd most likely get the same beeps as you have got when you pulled em out.....just check everything is plugged in correctly ........this symptom will also happen if you have one of thoes mobos with the 'extra' four pin plug, (squarish one) that plugs into the mobo and it's come unplugged........you'll get fans spinning etc but nothign else will happen............

    having checked that everything is plugged in.......try it.......if it still wont go......start UNplugging stuff.......your cd drives/harddrives/modems/add on cards etc etc....untill all you are attempting to run is the mobo/ram/cpu....
    There are two sides to any question; MY side and the WRONG side (Winston Churchill)

  7. #7
    Member bk T's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    6,211

    Default Re: No Display No Beep

    Quote Originally Posted by pctek
    Dead ram. Removing it won't help test that...try another piece.
    PSU faulty. Test or try another.
    Or the graphics card is faulty. Quite possible being Chaintech...
    Swapped with a known to be good PSU - still the same.

    Will try to get hold of a RAM and VGA card tomorrow.

    I think it is too early to point to the MB ??

    A dead RAM will cause display issue? No POST at all.

  8. #8
    Long Time Member drcspy's Avatar
    Join Date
    Dec 2004
    Location
    KroyWen
    Posts
    3,193

    Default Re: No Display No Beep

    seen this happen
    There are two sides to any question; MY side and the WRONG side (Winston Churchill)

  9. #9
    Senior Member pctek's Avatar
    Join Date
    Feb 2005
    Location
    In the Wild West
    Posts
    24,212

    Default Re: No Display No Beep

    Quote Originally Posted by drcspy
    if the ram or vid card was faulty ......i'm assuming you'd most likely get the same beeps as you have got when you pulled em out
    Not necessarily.

Similar Threads

  1. No Bio-beep
    By Bigmicah27 in forum PressF1
    Replies: 4
    Last Post: 15-09-2006, 11:43 PM
  2. Beep Sounds
    By G-Boy in forum PressF1
    Replies: 12
    Last Post: 26-05-2006, 09:08 AM
  3. beep
    By gum digger in forum PressF1
    Replies: 8
    Last Post: 29-06-2005, 10:13 PM
  4. dead lambs and MMX BEEP BEEP BEEP Windows 95
    By bRaZZiN in forum PressF1
    Replies: 9
    Last Post: 15-10-2002, 08:01 PM
  5. beep codes
    By in forum PressF1
    Replies: 0
    Last Post: 27-03-2000, 02:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •