Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Oct 2005

    Default "Setup cannot copy file: iastore.sys" - Help!!!

    Okay, here goes..
    I am having serious trouble reinstalling windows. My system is:
    P4 3.8
    1gig ram
    MSI 925XE Neo board with Intel 925XE chipset
    2 Maxtor 250gig hard drives in RAID 0 (stripped) (i think)

    I seem to be missing vital files for the Intel 82801FR SATA RAID controller.
    Whats happens is; I run my recovery disk, press F6 to load the controller drivers and insert the floppy. I then choose the SCSI adaptor from the list (82801FR). It then seems to load the file 'iaStor.sys'. After then pressing enter, setup loads some more files then gives me the option to delete the existing partition and then select the unpartitioned space. I then choose to format the partition using NTFS. Then it formats and shows this info;

    c/partition 1 (new Raw) 478742 free space
    478742 MB Disk 0 at Id 0 on bus 0 on iaStor (MBR)

    Once the formatting is finished i recieve the message;

    Set up cannot copy the file: iaStor.sys
    To skip press esc
    To quit press F3

    When i skip the file it says;
    Setup cannot copy the file: iaStor.inf
    When i skip this it says;
    Setup cannot copy the file:

    If i continue the installation, the pc blue screens when windows boots up.

    What the hell is happening here?!? I have mutiple floppies from various sources containing these files (i think) but none of them work.

    These are the files i have on the floppies;

    iastor - system file - 457kb
    iaahci - security catalog - 8kb
    iaahci - setup information - 3kb
    iastor - security catalog - 8kb
    iastor - setup information - 3kb
    txtsetup.oem - OEM file

    I think these are the files i need but they just wont copy. I hope to god that someone can help me with this because i am well and truely stuck. And, as i'm sure i've made obvious, i'm a complete newbie and already feel well out of my depth. All i want to do is play FEAR.....
    If anyone can help i'll be very grateful.

  2. #2
    Join Date
    Dec 2004

    Default Re: "Setup cannot copy file: iastore.sys" - Help!!!

    If the SATA drivers are on CD, format a new floppy and make another SATA driver disk.

    Or download the latest version of the SATA drivers from the MSI site, and make a new SATA driver disk. The floppy you're using maybe stuffed.

    I wouldn't bother using RAID 0, if this is the only RAID the mobo supports. If one hdd fails, so does the other.

  3. #3
    Junior Member
    Join Date
    Nov 2007

    Post Re: "Setup cannot copy file: iastore.sys" - Help!!!

    Gud day,

    I'm a newbe and I am also undergoing the same problem right now. I had purchased a new unit of PC. I insisted to have the OS be installed on my own since I have a COPY of WINXP SP3. But as I started installing it, while it loads the setup files, it just suddenly stopped and displays the message "iastor.sys is corrupted". I tried to use the other cd I have which is WINXP SP2, but during the process, it then stopped and dislayed the message "dmboot.sys is corrupted". I'm honestly stuck of it. Can u pls. provide me a detailed instruction as to how to solve this problem or to make a SATA DRIVER and RAID DRIVER?

    Your help will be very much appreciated..


  4. #4
    Join Date
    Dec 2004

    Default Re: "Setup cannot copy file: iastore.sys" - Help!!!

    You'll have a RC version of SP3. SP3 isnt out yet.

    You cant make a sata driver, you have to go to the maker of the mobo's site, search for the model, and download the driver.

    Then extract them to floppy. BUT, if there's a native SATA option in the BIOS, disable it for now, and try and install XP again.

    Sounds like the files on both cds are corrupted.

    I would see which cd can be copied to the hdd.

    And make a slipstreamed cd.

    Are these cds legit?? Did u buy them?

    Are your IDE cables in the right way?? For the CD?

    WHAT else is in the case besides a SATA hard drive?
    Last edited by Speedy Gonzales; 27-11-2007 at 05:39 PM.

  5. #5
    Join Date
    Dec 2004

    Default Re: "Setup cannot copy file: iastore.sys" - Help!!!

    That dmboot.sys error may have something to do with bad memory.

    Whats the brand/model of the motherboard, and what kind of ram is it.

Similar Threads

  1. Replies: 8
    Last Post: 05-10-2008, 04:34 PM
  2. Replies: 5
    Last Post: 26-01-2008, 12:42 AM
  3. Replies: 10
    Last Post: 07-12-2006, 10:17 PM
  4. Replies: 0
    Last Post: 21-09-2006, 09:58 PM
  5. Fixing crash with Windows "setup"
    By Randolf in forum PressF1
    Replies: 9
    Last Post: 16-11-2005, 09:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts