Results 1 to 7 of 7
  1. #1
    Senior Member
    Join Date
    Feb 2005
    Location
    Tauranga
    Posts
    236

    Unhappy Please help. My system tray and "Start button" is gone.

    Last night when I closed down the computer, all was normal.
    Today when I restarted it the boot up process took longer than normal and when it eventually did boot, It went straight to "My documents" window.
    There was a list of the folders on the left and I could access the Desktop that way but there is absolutely no System tray ant the bottom right so I cannot tell which programmes are running and similarly no Start" button or the bar in which it usually sits so I when I minimise window, he program gone for good and I have to start the program again to get back in but the window I was working with is irretrievable.
    Also since there is no Start button I cannot access all my programmes or the "run" function etc.
    Can anyone please help me to get back my normal Desktop with the system tray and "Start" button
    I'm getting pretty desperate.

  2. #2
    Debiant Myth's Avatar
    Join Date
    Feb 2005
    Location
    DFT
    Posts
    5,409

    Default Re: Please help. My system tray and "Start button" is gone.

    If you hover your mouse at the bottom of your screen, does the taskbar appear. If so you need to disable 'hide taskbar'
    You might also wish to try starting your computer in safe mode and running a few scans (spyware, antivirus)
    Last edited by Myth; 05-10-2005 at 09:02 AM.
    (morganj): 0 is false and 1 is true, correct?
    (alec_eso): 1, morganj

  3. #3
    Senior Member
    Join Date
    Feb 2005
    Location
    Tauranga
    Posts
    236

    Default Re: Please help. My system tray and "Start button" is gone.

    Quote Originally Posted by Tazz
    If you hover your mouse at the bottom of your screen, does the taskbar appear. If so you need to disable 'hide taskbar'
    You might also wish to try starting your computer in safe mode and running a few scans (spyware, antivirus)
    Tazz:

    Hovering the mouse at the bottom does nothing.
    As it so happens I have my computer do regular daily scans with Counterspy as well as Microsoft Anti spyware at the end of the day and last night as usual they were both clean just before shutting down.
    Also I happened to do a routine scan for viruses with "Avast!' just yesterday as well as an online scan through Symantec yesterday also completely clean.
    I will redo the scans in safe mode and give you my results.

  4. #4

    Default Re: Please help. My system tray and "Start button" is gone.

    Do you have a keyboard with the Windows key on it? (between Ctrl and Alt)

    If you do, and you press this, does anything happen?
    Powered by Akloo v. 3.0

  5. #5
    Senior Member
    Join Date
    Feb 2005
    Location
    Tauranga
    Posts
    236

    Default Re: Please help. My system tray and "Start button" is gone.

    Quote Originally Posted by pixeldust
    Do you have a keyboard with the Windows key on it? (between Ctrl and Alt)

    If you do, and you press this, does anything happen?
    Pixeldust:

    I do have a Windows Key.
    Pressing it has no effect.

  6. #6
    Cruising Member
    Join Date
    Dec 2004
    Posts
    464

    Default Re: Please help. My system tray and "Start button" is gone.

    Open "My documents," and along the top taskbar, look in 'view' and click toolbars and make sure the standard one is ticked. That is all I can think of.

  7. #7
    Senior Member
    Join Date
    Feb 2005
    Location
    Tauranga
    Posts
    236

    Default Re: Please help. My system tray and "Start button" is gone.

    Quote Originally Posted by supergran
    Open "My documents," and along the top taskbar, look in 'view' and click toolbars and make sure the standard one is ticked. That is all I can think of.
    supergran:

    Thanks for the suggestion.
    I had in fact tried that earlies but to no avail.
    When I got into control panel and clicked the "task bar and start menu" icon, there was no action at all. This led to the inevitable conclusion that windows itself was corrupted ...so I spent the next few hours formally repairing it.
    Happily the problem is now solved.
    Thanks for your interest.

Similar Threads

  1. Replies: 2
    Last Post: 29-02-2008, 12:14 PM
  2. "Documents" on Start button.
    By Bryan in forum PressF1
    Replies: 5
    Last Post: 17-03-2007, 10:36 PM
  3. Replies: 10
    Last Post: 07-12-2006, 09:17 PM
  4. "Play" button on M$ keyboard starts WMP.
    By Zygar in forum PressF1
    Replies: 4
    Last Post: 31-03-2005, 07:48 PM
  5. Replies: 18
    Last Post: 07-01-2005, 07:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •