Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Jun 2005
    Posts
    40

    Exclamation new harddrive not recognised

    hi. i have a just installed a new hard drive (80 GB) in my old AMD K6II 300 MHz system and it won't recognise the harddrive so i can not install Windows 98 SE. any suggestions to fix this?

  2. #2
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: new harddrive not recognised

    Did u go into the BIOS and put Primary Master/slave on AUTO??

    Depending on which IDE connection, you've put it on.

    And jumper the hdd to Master or slave on the back of it??

    And connect power to it.

  3. #3
    tweakedgeek tweak'e's Avatar
    Join Date
    Dec 2004
    Location
    winterlessnorth (well almost)
    Posts
    4,769

    Default Re: new harddrive not recognised

    i take it the bios dosn't see it?

    have you tried manually entreing the drive setting?

    otherwise check with motherboard manafacture, there may be an updated bios which will allow bigger hardrives or use the hardrive manafactures overlay software (usually provided free on their website).

    if all else fails use an ide/raid card.
    Tweak it till it breaks

  4. #4
    Senior Member Greven's Avatar
    Join Date
    Jun 2005
    Location
    Invercargill
    Posts
    3,740

    Default Re: new harddrive not recognised

    Your motherboard is probably too old to use an 80 gig hard drive without a bios update. Some systems show hard drives that are too big as being the maximum size your system can handle, and others just don't detect it.

Similar Threads

  1. harddrive not recognised
    By farmdude52 in forum PressF1
    Replies: 2
    Last Post: 04-11-2007, 08:47 AM
  2. USB not recognised
    By Espia in forum PressF1
    Replies: 8
    Last Post: 18-02-2006, 01:38 AM
  3. HDD not recognised
    By taly in forum PressF1
    Replies: 9
    Last Post: 27-07-2005, 06:56 PM
  4. D: not recognised
    By in forum PressF1
    Replies: 2
    Last Post: 25-07-2001, 09:33 PM
  5. CD Rom not being recognised
    By in forum PressF1
    Replies: 2
    Last Post: 07-03-2001, 05:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •