Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Networking Help

  1. #1

    Default Networking Help

    Would it be possible to use both connection from a broadband modem

    usb and ethernet and connect them to 2 pc's without having trouble?

  2. #2
    perpetual newbie
    Join Date
    Jun 2005
    Location
    Hamilton
    Posts
    506

    Default Re: Networking Help

    It depends on the model of the modem. Could you please post it?

    -Qyiet

  3. #3

    Default Re: Networking Help

    Ntl : 200 is the model

  4. #4
    Jedi master Rob99's Avatar
    Join Date
    Dec 2004
    Location
    In the wop wops
    Posts
    3,532

    Default Re: Networking Help

    It is possible with a dlink 302.

    This is all the info I could find about your model, I guess just give it a try.
    Remember you only have to configer the device once, but you will have to set up each PC.

    Who is your ISP?
    Do you live in New Zealand?
    Laziness is nothing more than the habit of resting before you get tired.

  5. #5

    Default Re: Networking Help

    Isp; NTL

    (UK)

  6. #6

    Default Re: Networking Help

    Thanks for the help guys.

    I've now brought a wire to connect to both pc's but i'm having trouble with this

    The network says its working for me but on the other pc it comes up with "no connectivity or limit"

    (i'm unsure how to fix the issue)

    the wire is "CAT5e Crossover for pc to pc connection" (patch cable rj45 male/male)

    (both pc have the ethernet wire plugged in)

    can anyone help? thanks in advance

  7. #7
    perpetual newbie
    Join Date
    Jun 2005
    Location
    Hamilton
    Posts
    506

    Default Re: Networking Help

    The network says its working for me but on the other pc it comes up with "no connectivity or limit
    This means that it is not recieving an IP address from the network.

    I'm going to assume your network looks like this, and you are running WindowsXP

    [Internet] <-Cable-> [NTL Home 200] <-USB-> [Your Computer] <-Crossover Cable-> [Other Computer]

    The easiest way to go from here to get [Other Computer] on the internet would be enable internet connection sharing on [Your Computer]. You can do this by opening network connections in the control panel, then the properties on the connection you use for NTL, then go to the advanced tab, and click internet connection sharing.

    This will enable both NAT and DHCP, on [Your Computer].

    Hope this helps

    -Qyiet

  8. #8

    Default Re: Networking Help

    Quote Originally Posted by qyiet
    This means that it is not recieving an IP address from the network.

    I'm going to assume your network looks like this, and you are running WindowsXP

    [Internet] <-Cable-> [NTL Home 200] <-USB-> [Your Computer] <-Crossover Cable-> [Other Computer]

    The easiest way to go from here to get [Other Computer] on the internet would be enable internet connection sharing on [Your Computer]. You can do this by opening network connections in the control panel, then the properties on the connection you use for NTL, then go to the advanced tab, and click internet connection sharing.

    This will enable both NAT and DHCP, on [Your Computer].

    Hope this helps

    -Qyiet
    thanks qyiet... the other pc now has the internet setup
    still trying to figure out why we only see our shared folders.. instead of visa versa

    cheers
    joey

  9. #9
    perpetual newbie
    Join Date
    Jun 2005
    Location
    Hamilton
    Posts
    506

    Default Re: Networking Help

    Quote Originally Posted by joey_matthews
    still trying to figure out why we only see our shared folders.. instead of visa versa
    Most likely a firewalling problem. Either the WinXP firewall or a 3rd party one (eg zonealarm).

    You don't need a firewall running within your own (albeit small) network, but you must have one running on your connection to the internet.

    To diasable the WinXP firewall:
    1) open control panel->network connections
    2) right click local area connection->properties
    3) select the advanced tab
    4) uncheck the firewall check box.

    Obligatory redundant warning:
    Don't do this to your internet connection.

    -Qyiet

  10. #10

    Default Re: Networking Help

    the firewall doesn't seem to be checked with the networking setting.. Could there be a different reason?

    thanks for the help

Similar Threads

  1. Networking help
    By Nalla in forum PressF1
    Replies: 1
    Last Post: 17-11-2005, 07:01 PM
  2. Really Old networking
    By Chilling_Silence in forum PressF1
    Replies: 13
    Last Post: 23-10-2002, 01:44 AM
  3. Networking Win 3.11 -> Win XP Pro :)
    By Mike in forum PressF1
    Replies: 11
    Last Post: 21-10-2002, 06:39 PM
  4. Networking
    By in forum PressF1
    Replies: 2
    Last Post: 21-07-2001, 11:27 PM
  5. Networking between 95 and 98 ...
    By in forum PressF1
    Replies: 1
    Last Post: 04-03-2001, 10:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •