Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Pedant and proud of it
    Join Date
    Dec 2004
    Location
    Christchurch
    Posts
    6,047

    Default Re: Linux (ubuntu and knoppix) refuse to boot

    Quote Originally Posted by Murray P
    ... but all of the people writing about it just mentioned the boot command line as if it magically appeared. It seems that people providing Linux tutorials still have a long long way to go in communications skills and technical writing. oh well.
    Why pick on "people providing Linux tutorials"? Theyre no worse than most and better than a lot.

    The boot: line does "magically appear" in the live CDs I have seen. That's because it's essential. In installed versions, LILO has an explicit boot: line (so you can, e.g., type "linux acpi=off") and grub has the command option..

    In your Ubuntu, the Esc key should work. Did you select the correct language and keyboard layouts before you installed it?

  2. #12
    --:-- Murray P's Avatar
    Join Date
    Dec 2004
    Location
    Welly
    Posts
    2,961

    Default Re: Linux (ubuntu and knoppix) refuse to boot

    Quote Originally Posted by Graham L
    Why pick on "people providing Linux tutorials"? Theyre no worse than most and better than a lot.
    Your right, they're not, not the brightest comment Just frustration creeping in after an hour on google and various stuff i have bookmarked. The bad part was, I couldn't remember what the keys were for Lilo even and I'd done it often enough (not that Ubuntu uses Lilo).

    The boot: line does "magically appear" in the live CDs I have seen. That's because it's essential.
    An editable one? Anyway, I couldn't see one, just a menu.

    In installed versions, LILO has an explicit boot: line (so you can, e.g., type "linux acpi=off") and grub has the command option. In your Ubuntu, the Esc key should work. Did you select the correct language and keyboard layouts before you installed it?
    he keyboard works fine in Mepis (which is installed), it's layout is set to US_EN, Basic. I have modified that to 101 to see if that makes a difference to boot options in the Ubuntu live CD.

Similar Threads

  1. Replies: 11
    Last Post: 06-07-2008, 02:11 PM
  2. knoppix boot problem
    By paulmb in forum PressF1
    Replies: 6
    Last Post: 11-01-2006, 01:09 PM
  3. Change boot order to run Knoppix off CD
    By TideMan in forum PressF1
    Replies: 22
    Last Post: 30-03-2005, 11:17 PM
  4. Knoppix won't boot
    By sacants in forum PressF1
    Replies: 12
    Last Post: 13-02-2003, 05:06 PM
  5. Boot problems from Knoppix CD
    By grantrow in forum PressF1
    Replies: 6
    Last Post: 05-11-2002, 09:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •