Results 1 to 10 of 10
  1. #1
    Junior Member
    Join Date
    Mar 2005
    Posts
    3

    Default Strangeness with a DVD-ROM

    Hey everybody, i was wondering if someone could give me a bit of help

    I just put together a new computer that looks like this: An ASUS A8N-SLI Motherboard, an AMD 3500+ processor, and a Nvidia GeForce 6600 GTOC, a Maxtor 4G120J6 120gig hard drive, and a Sony DVD RW drive (Model number DRU-710A). I hook up my computer and it works great, i have windows allready preloaded on my hard drive. My problem is, windows will not detect my DVD drive, but it defiently detects the drive in BIOS. I hooked up the drive as my Second Primary IDE. What am i doing wrong? any help would be greatly appreciated! thanks!

    -Dr. Silver

  2. #2
    Senior Member
    Join Date
    Dec 2004
    Posts
    2,783

    Default Re: Strangeness with a DVD-ROM

    have you got the ide cable the right way round? (if your using a ide cable that is)

  3. #3
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,831

    Default Re: Strangeness with a DVD-ROM

    Does the DVD show up in Device manager?? Whats the entry say here??

  4. #4
    Junior Member
    Join Date
    Mar 2005
    Posts
    3

    Default Re: Strangeness with a DVD-ROM

    Yes the IDE cable is connected in the right order. and also the DVD rom does not show up in the device manager or anywhere else in windows, but does appear in BIOS.

  5. #5
    Senior Member
    Join Date
    Dec 2004
    Posts
    2,783

    Default Re: Strangeness with a DVD-ROM

    does the light turn on when your pc boots? is the jumper setting correct

  6. #6
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,831

    Default Re: Strangeness with a DVD-ROM

    Hmm OK. So the 120 is SATA? or IDE?, nothing on the primary ide and just the DVD burner on the secondary??

    Is the DVD burner configured as master or slave on the secondary ide??

    If its slave atm, configure it as master on the secondary in the BIOS, and change the jumper on it to Master.

  7. #7
    Junior Member
    Join Date
    Mar 2005
    Posts
    3

    Default Re: Strangeness with a DVD-ROM

    the light does turn on when the PC boots, and it is in the correct jumper. The 120 gig hard drive is an IDE, and is set to the Primary master. The DVD is set to the secondary master. should i try to set the DVD to the primary slave?

  8. #8
    Senior Member
    Join Date
    Dec 2004
    Posts
    2,783

    Default Re: Strangeness with a DVD-ROM

    yes, try swaping them around

  9. #9
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,831

    Default Re: Strangeness with a DVD-ROM

    Did u configure it in the BIOS and change the jumper?? for master or slave?

    Or try updating the BIOS. See if that fixes it.

  10. #10
    Senior Member
    Join Date
    Dec 2004
    Posts
    2,783

    Default Re: Strangeness with a DVD-ROM

    try it in another pc before you update the bios

Similar Threads

  1. HJT Strangeness
    By wratterus in forum PressF1
    Replies: 6
    Last Post: 27-02-2008, 05:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •