Results 1 to 6 of 6

Thread: No Sound

  1. #1
    Junior Member
    Join Date
    Dec 2004
    Location
    Pakuranga
    Posts
    2

    Red face No Sound

    Lost sound over night and the sound icon in the clic tray has disappeared.
    When trying to use prgrams like Multi Media Player etc. They come back with a message ( An error occured when trying to open your sound card . Either you have no sound card or it is curently being used by another application.)
    Multi Media Player comes back with error ID= OX C00D11BA.

    I get the same results with all the other software that uses sound.
    I have reloaded Windows 98 several time thinking part of the program may have been deleted. But it hasn't helped.

    Can anyone help?

    If you can help you may have to explain step by step in laymens terms as I am a old geriatric and new to all this.
    Look forward to hearing from someone http://pressf1.pcworld.co.nz/images/icons/icon11.gif
    Red face

  2. #2
    Senior Member
    Join Date
    Dec 2004
    Posts
    848

    Default Re: No Sound

    Have a look thru this page for your error number.

    http://www.zachd.com/pss/pss.html#0xc00d11ba
    hth
    The wise are not wise because they make no mistakes. They are wise because they correct their mistakes as soon as they recognize them. - Orson Scott Card (1951- ),

  3. #3
    Moderator Jen's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    8,224

    Default Re: No Sound

    Have you got a separate sound card? Did you reinstall the soundcard drivers after reloading windows?

    Also try this: Go Start > Run. Enter in dxdiag - click OK. Under the sound tab, try out the tests and see what error messages you get.

    If you are not sure if you have a separate sound card, have a look under Control Panel > System. Look at the Hardware Device section for any mention of audio and also see if there is a yellow exclamation mark beside it.

  4. #4
    Frank and Earnest. Cicero's Avatar
    Join Date
    Dec 2004
    Location
    Waikanae
    Posts
    17,469

    Default Re: No Sound

    Then you could try looking in control panel,sounds and audio devices and check volume from there.
    "The life of the dead is placed in the memory of the living." Cicero

  5. #5
    Junior Member
    Join Date
    Dec 2004
    Location
    Pakuranga
    Posts
    2

    Default Re: No Sound

    I have checked under Start> Run. Enter in DXDIAG
    Result: Unable to do test. No sound card installed

    I have checked under Control Panel > Systems Device Manager
    Results: Two boxes opened
    (1) Sound Video & Game Controllers
    Exclamation Mark along side MS Windows Sound System Compatible
    (2) Device Manager
    Exclamation Mark along side Printer Port

    The plot thickens needless to say I can't use my printer. I have deleted my printer softare an re installed that with no results.

    I have tried the windows Troubleshooting set up but when you click on your prblem and click next the window dissapears and no results.

    What I don't understand is both these things were working fine one minute and disappeared the next almost like something is in conflict with them

  6. #6
    Junior Member
    Join Date
    Dec 2004
    Posts
    8

    Default Re: No Sound

    I had a problem with my printer becoming inaccessable overnight, once. It turned out that I had a Windows Update which conflicted with the age of the printer. I did a restore to a 2-day-old backup to get everything working again.

    Yours might be a similar problem.

Similar Threads

  1. Sound card for sound recording
    By qazwsxokmijn in forum PressF1
    Replies: 16
    Last Post: 14-06-2008, 11:08 PM
  2. Sound Quality with sound card
    By gradebdan in forum PressF1
    Replies: 3
    Last Post: 12-09-2005, 06:34 PM
  3. C-Media on board sound chip - no sound
    By perelini in forum PressF1
    Replies: 5
    Last Post: 14-10-2003, 08:27 AM
  4. Sound card looses sound
    By peterbkk in forum PressF1
    Replies: 2
    Last Post: 11-08-2002, 12:32 PM
  5. Replies: 1
    Last Post: 19-05-2002, 11:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •