Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Junior Member
    Join Date
    Dec 2004
    Posts
    3

    Angry I've got Dell/XP issue

    My dell computer has stopped booting up. It no longer boots from the hard drive and the bios does not recognize a newer cd burner cd rom drive I installed so it is unable to boot from the CD. I is able to boot from the floppy. I want to reformat the computer and I have an XP Pro disc. What should I do now?

  2. #2
    Long Time Member drcspy's Avatar
    Join Date
    Dec 2004
    Location
    KroyWen
    Posts
    3,193

    Default Re: I've got Dell/XP issue

    firstly unplug the cd drive and set the bios to defaults then see if it boots

  3. #3
    Hash Slinging Slasher
    Join Date
    Dec 2004
    Posts
    1,000

    Default Re: I've got Dell/XP issue

    tried making an XP boot floppy? www.bootdisk.com

  4. #4
    PF1's Resident Shrink
    Join Date
    Dec 2004
    Posts
    49

    Default Re: I've got Dell/XP issue

    Sounds like you have not installed the CD Drive properly
    Check the jumper on the CD Drive to ensure it is set as slave if on IDE 1 (same cable as Hard drive)
    Or as Master on IDE 2 (The other cable)
    Make sure you haven't dislodged the data & power cables to the Hard drive when you were fitting the new CD Rom.
    Is the Hard drive detected during post?

  5. #5
    Resident Monopoly Hater
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    493

    Default Re: I've got Dell/XP issue

    Tis your own fault for buying a dell...

    rofl

    /me pokes at proprietryism

  6. #6
    Moderator Jen's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    8,208

    Default Re: I've got Dell/XP issue

    Quote Originally Posted by hamstar
    Tis your own fault for buying a dell...

    rofl
    Well you can keep those sorts of helpful replies to yourself next time hamster. That comment was rather unnecessary.

  7. #7
    Haggis Muncher Baldy's Avatar
    Join Date
    Dec 2004
    Posts
    183

    Default Re: I've got Dell/XP issue

    Quite right Jen.

    Next, new-comers will be starting to think that Press F1 is elitest.

  8. #8
    Haggis Muncher Baldy's Avatar
    Join Date
    Dec 2004
    Posts
    183

    Default Re: I've got Dell/XP issue

    [QUOTE=hamstar]Tis your own fault for buying a dell...

    rofl
    Actually Hamster, I will lay a bet that the majority of niggly computer problems are with home built computers. :-P

  9. #9
    Moderator Jen's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    8,208

    Default Re: I've got Dell/XP issue

    My comments to hamster was not an invitation for others to join in on them ...

    Let's keep this thread on topic please.

  10. #10
    Banned
    Join Date
    Dec 2004
    Posts
    193

    Default Re: I've got Dell/XP issue

    Quote Originally Posted by Toddg4444
    My dell computer has stopped booting up. It no longer boots from the hard drive and the bios does not recognize a newer cd burner cd rom drive I installed so it is unable to boot from the CD. I is able to boot from the floppy. I want to reformat the computer and I have an XP Pro disc. What should I do now?
    You havent specified what model dell.

    Unless you stole it from a museum, put C/d on ide 2 as master.

    Enter bios (normally f2 on most of these)

    Turn on auto drive detection ide 2

    Save changes

    Re-enter bios on re boot check drive detected, go to boot order (Slightly lower down normally) Make order floppy/cd/hdd turn off PXE if it is an option.

    Re-boot, if it still ******* around repost with details of machine bios ect.

    This is not normally an issue with these as long as the bios is set up correctly.

    IMHE.

    D.

    Edit,

    You better post model and PSU model any way just in-case youre digging another hole for your self in this.

    Q.
    Last edited by drb1; 27-12-2004 at 10:54 PM.

Similar Threads

  1. Dell XPS 420
    By calebcc in forum PressF1
    Replies: 7
    Last Post: 13-07-2008, 10:41 AM
  2. strange internet issue on new laptop, network issue?
    By motorbyclist in forum PressF1
    Replies: 30
    Last Post: 31-07-2006, 11:16 PM
  3. Dell XPS 700
    By pctek in forum PC World Chat
    Replies: 9
    Last Post: 12-07-2006, 08:44 PM
  4. DELL -AMD
    By vista in forum PC World Chat
    Replies: 4
    Last Post: 13-11-2005, 11:16 PM
  5. Dell
    By Lucy in forum PressF1
    Replies: 10
    Last Post: 11-02-2004, 12:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •