Page 1 of 5 12345 LastLast
Results 1 to 10 of 50

Thread: PC prob's

  1. #1
    fergie
    Guest

    Default PC prob's

    Hi.
    I was just about to do a format/reinstall, so i changed over first boot device from Floppy to CDROM, went saave and exit, it sort of froze, so i reset.
    Then, screen went blank, but PC was still working - fans spinning, HDD spinning, lights blinking etc.
    ANother reset, same thing, left it for about 10mins, nothing on screen.
    I've tried different monitors, vid cards, ram, still the same, and i just tried reseting the CMOS, no difference.

    Anyone got any ideas what it could be, and or what i can do to fix it?
    Cheers

  2. #2
    Spacemannz
    Guest

    Default Re: PC prob's

    Are there any power connectors / adaptors in the case?? Sometimes, these can come loose / come out of the connector in the case and stop anything from running.


  3. #3
    george12
    Guest

    Default Re: PC prob's

    Sounds to me like spontaneous death.

    Check the fan though, although if it were that, and you had left it on for 10 mins, there would be little hope.


  4. #4
    Peter H
    Guest

    Default Re: PC prob's

    Can you still get into the BIOS?
    Bye

  5. #5
    george12
    Guest

    Default Re: PC prob's

    No, it's the black screen, no life just HDD/fans.

    The most common mobo death I see - but of course not necessarily mobo death. It can be corrupt BIOS, video card, Ram, CPU, even hard drives.

    Disconnect all non-essential components and see what happens,

  6. #6
    herindoors
    Guest

    Default Re: PC prob's

    Check that your monitor is plugged in

  7. #7
    Spout
    Guest

    Default Re: PC prob's

    Manually reset the BIOS.

    As an aside, it would be better f you could have been a bit more descriptive. After all this is a PC help forum and "PC Probs" doesn't exactly make one want to rush in to find out what's up. PC probs probably covers around 90% of the threads posted here. Please don't take offence, just trying to help

  8. #8
    fergie
    Guest

    Default Re: PC prob's

    Thanks for all the replies.

    Ok,
    Spacemannz, I have checked all the cables, everything is how it should be, i have made sure each cable, power & data, is in tight

    george12, I HOPE NOT!! , but the CPU fan still runs fine

    Peter H, no, well, i can't see it, for all i no it could be booting up (tht's why i left it for 10mins, see if it got into windows, and see if i could get a sound or something)

    george12, just tried that, had it on bare minimums

    herindoors, yea, its in, i have tried another monitor also - that works fine (i'm using it to write this)

    Spout, by Manually reset the BIOS, do you mean clearing the CMOS??? i put the jumper setting into the 'clear' state and left for 10sec as it told me so (i have done tht before and it has worked) but still no change.
    And as for the title, i wasn't quite sure what to put.


    All that i no is that it has occured from a software change, i just chnaged the first boot device from floppy to CDROM, i have done this many times b4, with no prob's.
    I have disconnected all the cables from teh cdrom to see if it changes anything but no luck.

    One Q, could the mobo battery play any sort of role in it?


  9. #9
    fergie
    Guest

    Default Re: PC prob's

    oh, and just in case it helps, heres some tech info:

    CPU: AMD 1800
    RAM: 512md DDR & 256mb DDR
    Vid Card: Radeon 9600XT
    PSU: iCute 320w
    HDD: Seagate 60gb & 80gb
    Mobo: Chaintech 7nj1 ( i think, will check)


  10. #10
    Spout
    Guest

    Default Re: PC prob's

    Hmmm it seems to me that this happened while the BIOS was writing to the CMOS - does that sound right? If so it would appear that the BIOS / CMOS is stuffed. As the CMOS is essentially software storage then clearing the CMOS would have cured that.

    Remove all cards from the motherboard except for the grahphics card, disconnect all drives. Unplug everything from the outside except for the monitor and keyboard. Then turn on.

Similar Threads

  1. New Ati Radeon causing major prob's with XP
    By fergie in forum PressF1
    Replies: 30
    Last Post: 03-02-2004, 09:41 PM
  2. Monitor Prob's
    By B.M. in forum PressF1
    Replies: 6
    Last Post: 30-08-2002, 10:03 PM
  3. Replies: 2
    Last Post: 02-05-2001, 04:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •