Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    beetle
    Guest

    Default Firefox tab browsing.

    Hi ya

    Everything works just fine, just when click on link to open new tab, it is supposed to open in the back ground, but it doesnt.

    Have checked the settings but find they all say open in back ground anyway.

    Where or what am i likely to be missing ?


    its a pain having a nw tab take over the screen while at work.

    ideas or remedies appreciated.

    beetle

  2. #2
    beama
    Guest

    Default Re: Firefox tab browsing.

    try tools->Options->advanced->browsing, tick beside "open links in background"

  3. #3
    pulling hair out
    Guest

    Default Re: Firefox tab browsing.

    Hi Beama,

    Sorry to butt in on your post Beetle, but I had tried to do that too.
    But in tools>options>browsing I don't have "open links in background".

    have Firefox v0.9.3 with Noia theme.

    Strange. But I can't help you Beetle, at all, sorry.

    Marg.

  4. #4
    beama
    Guest

    Default Re: Firefox tab browsing.

    sorry maybe my fault
    does your "browsing have a + beside it so click on the + that will expand the option tree. Im using firefox 0.8

  5. #5
    pulling hair out
    Guest

    Default Re: Firefox tab browsing.

    Hi Beama

    I did click the + to enlarge the menu.

    - hide taskbar when only one website open.= ticked
    - select new tabs opened from links. unchecked
    - use autoscrolling = ticked
    - use smooth scrolling = ticked

    Marg.

  6. #6
    beama
    Guest

    Default Re: Firefox tab browsing.

    sorry Marg
    Time for me to upgrade I think

  7. #7
    zqwerty
    Guest

  8. #8
    zqwerty
    Guest

    Default Re: Firefox tab browsing.

    Just updated both of my versions of Firefox on Win98SE and Win2K Pro to the latest version ie 0.6.8, and both are working fine.

    There are plenty of extra options for tabs.

    In Firefox go to tools/options/general and stretch the window a little by left clicking and dragging at the bottom to reveal the Tabbed Browsing Options or else you will be fooled and not realize where they are, and then make your choices.

    Hope this helps.

    Robert

  9. #9
    Fire-and-Ice
    Guest

    Default Re: Firefox tab browsing.

    Assuming you have downloading Tabbrowser Preferences and...

    > In Firefox go to tools/options/general and stretch
    > the window down a little by left clicking and dragging at
    > the bottom to reveal the Tabbed Browsing Options or
    > else you will be fooled and not realize where they
    > are, and then make your choices.

    ... under the Links tab make sure the first options is set for New tab unfocussed and the other New tab. Also put a tick in the /Stay in background when loading links.

    That should fix it. ;-)

  10. #10
    beetle
    Guest

    Default Re: Firefox tab browsing.


    ha not,

    still got a new tab opening in the front of all other tabs, lines and lines till its loaded.

    what else do i need to check to make sure it will open in the background??

    beetle

Similar Threads

  1. Faster web browsing
    By pcuser42 in forum PC World Chat
    Replies: 6
    Last Post: 14-08-2006, 09:21 PM
  2. Firefox tabbed browsing
    By Cptn Hotshot in forum PressF1
    Replies: 5
    Last Post: 28-08-2005, 02:02 PM
  3. Firefox extensions / tab browsing
    By beetle in forum PressF1
    Replies: 2
    Last Post: 28-06-2005, 09:27 PM
  4. Browsing firefox offline
    By russell108 in forum PressF1
    Replies: 12
    Last Post: 12-06-2005, 09:59 PM
  5. Firefox - tabbed browsing
    By tbacon_nz in forum PressF1
    Replies: 19
    Last Post: 18-07-2004, 03:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •