Results 1 to 5 of 5

Thread: Modem Problem

  1. #1
    amyes5
    Guest

    Default Modem Problem

    I'm having a devil of a problem to reinstall a modem.It just wont connect to the network.The problem I feel is that in Modem Properties it shows Port:COM3.This is highlighted as though it can be changed - but it can't.In System Device Hardware under Ports there is only COM1 & COM 2.Herein is my problem .Yes??? How do I make my modem (a V92 56k pci bus - 3 months old) default(?) to Com ! or 2 ? It dials thru to the ISP with all the noises but doesnt connect.I'm running Wme but this modem was previously running on a machine with W98.Phone line is OK as other Computer connects OK. Is a change needed in my Bios? - although I have tried it in 2 machines so I think the problem lies within Wme. All sugestions appreciated.

  2. #2
    godfather
    Guest

    Default Re: Modem Problem

    PCI modems use a "virtual" COM port, so COM3 or COM4 is expected.
    As its not a hardware COM port it will not show up along with COM1 and COM2.

    You need to make sure you have the right driver for Windows ME.

  3. #3
    Steve Askew
    Guest

    Default Re: Modem Problem

    You say its a V92 modem, See if you can disable the "modem on hold feature".
    There may be an icon in the system tray or in control panel there may be an icon called V92 settings.
    Ive had same problem with a cheap V92 modem I bought recently.

    If you cant find anywhere to disable modem on hold feature try putting the following int string into the EXTRA SETTINGS Box.

    +MS=v90,0

    The above command should disable V92.

    If you are not sure where the extra settings box is post again.

    Steve

  4. #4
    Rob99
    Guest

    Default Re: Modem Problem

    Agree with godfather, I've had similar problems, creating a COM4 port was needed to resolve the problem. Cant remember how I did this at the time but it was just a matter of a few mouse clicks. If you have problems doing this post back and I'll get some instructions.

    Rob

  5. #5
    Pheonix
    Guest

    Default Re: Modem Problem

    Also try,
    Start in safe mode.
    Go into device manager and remove all listings under the "modems" heading.
    Restart PC and if necessary, re-install drivers.

Similar Threads

  1. Replies: 4
    Last Post: 05-02-2005, 10:01 AM
  2. Replies: 5
    Last Post: 21-07-2004, 03:54 PM
  3. modem problem
    By mongrel in forum PressF1
    Replies: 2
    Last Post: 13-11-2003, 02:14 PM
  4. USR Modem problem
    By peejay in forum PressF1
    Replies: 5
    Last Post: 25-08-2002, 04:14 PM
  5. Modem problem?
    By in forum PressF1
    Replies: 0
    Last Post: 21-12-2000, 02:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •