Results 1 to 3 of 3
  1. #1
    Misty
    Guest

    Default AVG detected Trojan

    Today AVG detected a Trojan named
    Downloader.Axload.E
    I have put it into the virus vault

    It was in a file C:|Windows\System\Comload.DLL

    Since this file is now in the virus vault too, is there anything that it does that could detract from my normal work please ?

    Incidentally I did a search in Google on Downloader.Axload.E and the only result was in French on a site Kaspersky which lists Trojans etc.
    Misty

  2. #2
    tommy
    Guest

    Default Re: AVG detected Trojan

    Comload.DLL is an ActiveX control placed on web sites to load and run executable files, notably premium-rate dialers. See this page for more information. It would be a good idea to check the instructions on that page to ensure that all traces have been removed.
    It would also be a good idea to delete the file/trojan from AVG's virus vault. You can do this by running AVG Anti Virus, go to Program, Virus Vault and delete the files within.
    If you have Windows ME or XP you will need to disable System Restore and reboot your computer to ensure that the trojan is deleted from in there. After rebooting, re-enable System Restore.

  3. #3
    Pheonix
    Guest

    Default Re: AVG detected Trojan

    FYI, when it is put in the vault, it is encrypted , so for it to be of any danger, it requires AVG to decrypt it. Otherwise it is a group of 0's and 1's with no use at all.
    Also, AVG will pickup the trojan even in the restore files, it just cannot get past the Windows protection on the restore files, to clean it out.

    having said all that, it certainly wouldn't hurt to do it, and in the very least give some peace of mind.

Similar Threads

  1. NO PPP protocls detected
    By woc in forum PressF1
    Replies: 1
    Last Post: 08-06-2008, 02:28 PM
  2. CD ROM not detected
    By jend in forum PressF1
    Replies: 6
    Last Post: 12-01-2004, 10:59 AM
  3. Scanner is not detected
    By lightfoot in forum PressF1
    Replies: 13
    Last Post: 21-03-2003, 08:15 AM
  4. Modem not detected
    By in forum PressF1
    Replies: 2
    Last Post: 13-06-2002, 04:49 PM
  5. NIC not detected
    By in forum PressF1
    Replies: 2
    Last Post: 09-04-2001, 02:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •