Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    dumb-bell
    Guest

    Default Why doesn't hyperlink work?

    When I click on any hyperlink now I get a very loud boom sound and the related site does not appear. Everything has been going along fine - since I dumped Paradise - now this happened.
    Haven't been messing around any more than usual, and enquiries have not been fruitful.
    Any suggestions would be appreciated.

    Many thanks,
    Dumb Bell

  2. #2
    stu120404
    Guest

    Default Re: Why doesn't hyperlink work?

    what e-mail client are you using?

  3. #3
    dumb-bell
    Guest

    Default Re: Why doesn't hyperlink work?

    stu120404

    I am using Outlook Express

    Dumb Bell

  4. #4
    beama
    Guest

    Default Re: Why doesn't hyperlink work?

    have you run a up to date anti virus and an anti adware program such as adaware or spybot 1.3, another off the wall idea check the event sounds in control panel see if that gives you any hints as to whats happening.
    Also check this FAQ by Susan B ( it may take a while to load)

  5. #5
    dumb-bell
    Guest

    Default Re: Why doesn't hyperlink work?

    beama,

    Thanks very much for your valuable suggestions.

    My anti virus defs are updated daily, adaware and spybot 1.3 are right up to date and have been run, I can't see anything in sounds in control panel that looks suspicious to me.
    I can't action your FAQ hyperlink for actioning hyperlink is my problem.

    So far no success but I thought your suggestions were excellent and I thank you for the time and effort you have taken on my behalf.

    Dumb bell

  6. #6
    beama
    Guest

    Default Re: Why doesn't hyperlink work?

    another idea
    are you using internet explorer and have you tried a repair of internet explorer
    the reason I suggested event sounds was you maybe able to isolate the event that booming sound applies to for example program error > boom.wav

  7. #7
    Jim B
    Guest

    Default Re: Why doesn't hyperlink work?


  8. #8
    dumb-bell
    Guest

    Default Re: Why doesn't hyperlink work?

    Jim B

    Would you please spell out the sites to which your two hyperlinks refer as that is my problem, I cannot action hyperlinks.

    Many thanks,
    Dumb Bell

  9. #9
    Jen C
    Guest

    Default Re: Why doesn't hyperlink work?

    Hi dumb-bell

    This is a copy and paste of the relevant portion from the "You cannot open a new Internet Explorer window or nothing occurs after you click a link" MS article.

    ----------------------------------------------------------------

    RESOLUTION
    To resolve this problem in Internet Explorer, follow these steps:

    1. Quit all programs that are running.
    2. Click Start, and then click Run.
    3. Type regsvr32 urlmon.dll, and then click OK.
    4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.

    If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below):

    * Shdocvw.dll
    * Msjava.dll
    * Actxprxy.dll
    * Oleaut32.dll
    * Mshtml.dll
    * Browseui.dll
    * Shell32.dll (Windows XP and Windows 2000 only)

    If the problem is still not resolved, verify that the following registry values are present and correct:

    HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}
    Name: (Default)
    Value: IDispatch
    HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\ProxyStubClsid
    Name: (Default)
    Value: {00020420-0000-0000-C000-000000000046}
    HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\ProxyStubClsid32
    Name: (Default)
    Value: {00020420-0000-0000-C000-000000000046}


    If the problem is still not resolved, reinstall Internet Explorer. If you are using the version of Internet Explorer that is included with your operating system, reinstall or repair your operating system.

    ----------------------------------------------------------------------

    See if this helps - post back if you need more explanation for those steps

  10. #10
    Jim B
    Guest

    Default Re: Why doesn't hyperlink work?

    Sorry about that.stupid of me.
    Do the following first and if more info needed copy and paste the links into your address bar.

    http://support.microsoft.com/default...NoWebContent=1

    http://support.microsoft.com/default...;EN-US;Q281679


    Set Internet Explorer as the default browser
    To set Internet Explorer to be the default Internet Browser, follow these steps:


    1. Click Start, point to Settings, and then click Control Panel.

    2. Double-click the Internet or Internet Options icon, and then click Programs.

    3. Make sure that the Internet Explorer should check to see if it is the default check box is selected, click Apply, and then click OK.

    4. Open Internet Explorer, and then click Yes when you receive the following prompt:

    Internet Explorer is not currently your default browser. Do you wish to make it the default?


    1. Quit all programs that are running.

    2. Click Start, and then click Run.

    3. Type regsvr32 urlmon.dll, and then click OK.

    4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.
    If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below):


    * Shdocvw.dll

    * Msjava.dll

    * Actxprxy.dll

    * Oleaut32.dll

    * Mshtml.dll

    * Browseui.dll

    * Shell32.dll (Windows XP and Windows 2000 only)

Similar Threads

  1. Two hyperlink (non-web) questions
    By GordonBennet in forum PressF1
    Replies: 5
    Last Post: 31-05-2008, 08:47 PM
  2. hyperlink question
    By chasbenest in forum PressF1
    Replies: 1
    Last Post: 08-03-2005, 07:53 AM
  3. excel hyperlink
    By eve rybody in forum PressF1
    Replies: 7
    Last Post: 10-12-2003, 01:04 PM
  4. hyperlink help plz!
    By in forum PressF1
    Replies: 2
    Last Post: 07-03-2001, 07:57 PM
  5. Hyperlink Fault
    By in forum PressF1
    Replies: 0
    Last Post: 04-11-1998, 09:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •