Results 1 to 3 of 3
  1. #1
    AaronM
    Guest

    Default Icon for HDD changed itself

    Hi, I am running Win98SE with a 120GB HDD in 3 partitions.

    In Windows explorer drive E: has "lost" its icon - blank white page with a windows logo has replaced the little pic of a hard drive? Drives C and D still have the "proper" icon.

    Things still seem to be running OK - touch wood - but I'm concerned this may be a symptom of something else? Anyone have ideas on:
    a) how to restore the correct icon to drive E:
    b) if I should be concerned (and if so what I should do).

    Many Thanks

  2. #2
    CYaBro
    Guest

    Default Re: Icon for HDD changed itself

    Check the root directory on the E: and make sure there is not an 'autorun.inf' file sitting there. If so delete it. These files are meant for CD-ROM's to make them autorun when you put it in your CD-ROM drive.

  3. #3
    AaronM
    Guest

    Default Re: Icon for HDD changed itself

    Thanks - that did the trick.

    I had an autorun.inf file there after copying a CD to my HD temporailiy - forgot to erase that file.

    Cheers, Aaron

Similar Threads

  1. Not changed over yet again!!!!!!!!
    By Ashley Matthews in forum PressF1
    Replies: 20
    Last Post: 12-12-2004, 09:25 PM
  2. Replies: 0
    Last Post: 11-12-2003, 09:43 PM
  3. what changed my IP address?
    By robsonde in forum PressF1
    Replies: 9
    Last Post: 23-10-2003, 06:04 PM
  4. Replies: 7
    Last Post: 15-01-2003, 10:22 PM
  5. Replies: 1
    Last Post: 25-07-2001, 08:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •