Results 1 to 7 of 7
  1. #1
    Murray P
    Guest

    Default Word Language Settings

    Word 97 with SR2. The good old Language Setting refuses to stay on English (New Zealand) or English (United Kingdom), instead it reverts back to English (United States of %*@!~+ America) which does absolutely #$^@* nothing for my demeanor or language X-(.

    I've tried the usual Tools > Set Language > Default > OK > OK to no avail. I've also tried Format > Style > Modify (with my default, Normal, template open) > > Format > Language (with Add to template checked and Automatically update unchecked) > OK > OK > Apply.

    Keyboard and Regional Options > Input Locales in Control Panel are both set to English NZ (Win 2k BTW).

    So, anybody got a clue why this stupid program will not accept my preference for real english. Is it the clueless one typing at the mo ?:|

    Cheers Murray P

  2. #2
    tommy
    Guest

    Default Re: Word Language Settings

    I hope I am not stating something too obvious but when you say "I've tried the usual Tools > Set Language > Default > OK > OK to no avail" have you ensured that the language is set to English (NZ) first?

  3. #3
    godfather
    Guest

    Default Re: Word Language Settings

    In Word 97, MS decided to let Windows settings override Word settings for language.
    Therefore you need to address the problem in Windows, not just in Word.

    http://homepage.swissonline.ch/cindymeister/LangFmt.htm

  4. #4
    tommy
    Guest

    Default Re: Word Language Settings

    That link does not work for me.
    It appears that Murray P has synchronised his Windows settings with the Word settings: "Keyboard and Regional Options > Input Locales in Control Panel are both set to English NZ".

  5. #5
    Billy T
    Guest

    Default Re: Word Language Settings

    I have the same problem in Word 2000/Win 2000 and I have done all of those things to no avail.

    Word insists on reverting to English (US). It was OK for a couple of years after installation and then al of a sudden it just refused to cooperate.

    I suspect a MS Update did the dirty.:_|

    Cheers

    Billy 8-{)

  6. #6
    godfather
    Guest

    Default Re: Word Language Settings

    Link still works for me.

    In it the point is made not to just set the language, but to delete unused language options, as it can revert to those available but not selected (assumedly)

  7. #7
    Murray P
    Guest

    Default Re: Word Language Settings

    Yeh! I chose Godzone's twang as opposed to the drawl, tried UK as well.

    Things GodFather. So I need to delete the US English option in Office language settings, unfortunately the article, says this is not available for Office 97. Hopefully the various updates i have applied over time (non since early this year) will have updated O/W 97's ability in this respect. Word MVP didn't have that particular tip, unless I missed it. It's not exactly intuitive is it. I think I detect the faint whiff of presumption and a hint of snigger from those very nice people at Redmond. I'll check it out once I'm back in windows.

    Billy, my experiences with Word language settings are similar to yours, although B'd if I know what has set it off this time... hmmm... maybe windows isn't so blind after all and has taken the pip with me for taking out another OS. Hope Open Office shows a little more respect for me

    Thanks for your help folks. Cheers Murray P

Similar Threads

  1. Replies: 0
    Last Post: 06-01-2004, 02:24 PM
  2. Default language in Word
    By BernieL in forum PressF1
    Replies: 15
    Last Post: 02-03-2003, 08:34 AM
  3. Word Spell Language
    By in forum PressF1
    Replies: 0
    Last Post: 07-03-2000, 05:42 PM
  4. Word language setting
    By in forum PressF1
    Replies: 0
    Last Post: 13-11-1998, 02:21 PM
  5. Word 97 set language feature
    By in forum PressF1
    Replies: 0
    Last Post: 07-10-1998, 10:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •