Results 1 to 6 of 6
  1. #1

    Default Have I wasted $115 ?

    Last week I decided there was not enough fun in my life so I bought a copy of Flight Simulator 2004. Then my problems started.
    Every time I try to install it ,it starts off OK but sometime during the install it comes to a halt with the message: "Install could not extract all the files from" The X is any number between 1 and 5.
    I have spent over four hours on the phone with MS support ,and still things are exactly the same. I sent the disks to MS and they report that it installed on their comp. without any trouble.
    I have got to the stage where I can't think of anything else to try.
    I have copied the four CD's to my hard drive and tried to install from there. Exactly the same result.
    I have increased and decreased virtual memory. I have disabled anti virus. I have uninstalled Adaware and Spybot. I have cleaned out all temp files. I have removed all stray files and any odd ball programs.
    I even disabled Hyperthreading. I changed my bios setting to "Safe Mode"
    I have run Checkdisk and defrag. I have run scannow. All my scanner software has been removed. ditto printer software.
    What else can I do ?
    My comp is a P4 3.01 with 1024 megs of paralell ram.Am running XP home.I have over 80 gigs free space in the partition.
    Any suggestions will be welcomed with open arms.

  2. #2

    Default Re: Have I wasted $115 ?

    Have you got another CD-ROM you can try in your PC?
    Sounds like it might be having trouble reading files off the CD's.

    Also, sometimes when I have had trouble installing programs from CD it has turned out to be faulty RAM. Try running memtes86 and just to check the RAM in case.

  3. #3

    Default Re: Have I wasted $115 ?

    Try checking your discs with CDCheck and see if it reports anything unusual.

  4. #4
    Murray P

    Default Re: Have I wasted $115 ?

    JJJJJ, Have a look at your Event Viewer in Control Panel > Computer Management for any warnings or errors and a clue to the whereabouts of an error log. Could be your CD can't handle the CD's copy protection.

    Cheers Murray P

  5. #5
    Graham L

    Default Re: Have I wasted $115 ?

    So now your life is being enriched by colourful language expressed towards your computer, Microsoft, ...

    This is not supposed to happen.

    Possibly memory ... but that usually gives an error message.

    Have you got any power-saving options enabled? If the CD drive shuts down while some enormous .CAB file is being decompressed, it might not get up to speed in time to load the next thing. Again, it should complain ...

    But it should give proper error messages. Just saying "NO" isn't good enough. ;-)

  6. #6

    Default Re: Have I wasted $115 ?


    type this


    into the "exact phrase" box of Googles' Advanced Groups Search and you'll see that you aren't the only one who has had this problem. There are some useful sounding suggestions


Similar Threads

  1. Waffling when wasted...!!
    By SolMiester in forum PC World Chat
    Replies: 20
    Last Post: 29-09-2008, 08:45 AM
  2. Replies: 7
    Last Post: 11-07-2004, 11:53 PM
  3. Replies: 5
    Last Post: 28-12-2001, 11:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts