Results 1 to 7 of 7

Thread: Office 2003

  1. #1
    bk T
    Guest

    Default Office 2003

    I am experiencing the following unusual behaviour in Word:
    When I highlight and change the heading of a page of text to bold, the whole document changes to bold. I then have to click 'undo' to correct it. It is quite annoying to click 'undo' whenever I just want to bold the 'Heading' only.

    I could however, type the 'Heading' in the same line as other text, and change the Heading word(s) to bold, then hit 'return' after the 'Heading word(s) - to make the 'bold' words my heading.

    Can someone kindly enlighten me of the above problem? May be there is some setting somewhere in Word to correct this problem.

    Cheers

  2. #2
    Susan B
    Guest

    Default Re: Office 2003

    Press Ctrl+* to reveal formatting marks then ensure that you don't highlight the mark. Apply the Bold formatting and only the heading should now be bold.

  3. #3
    karent
    Guest

    Default Re: Office 2003

    Yep, that'll work. It's all to do with styles - all formatting for the preceding text is included in the mark. )

  4. #4
    bk T
    Guest

    Default Re: Office 2003

    > Press Ctrl+* to reveal formatting marks then ensure
    > that you don't highlight the mark. Apply the
    > Bold formatting and only the heading should now be
    > bold.

    I tried but it still doesn't work. It's strange that when the Heading has more than certain number of words (or characters), it works normally. But when it is just a few words, then the whole document becomes bold. This applies to other formatting like Italic, underline, etc.

    Any ideas?

  5. #5
    Susan B
    Guest

    Default Re: Office 2003

    All I can think of is that you have the same style for all of your paragraphs and the style is set to update itself whenever you make any changes to a paragraph.

    Try giving your heading a new style name different to the rest of the document and then format the text.

  6. #6
    bk T
    Guest

    Default Re: Office 2003

    Thanks Susan, you solved my problem.

    I've unchecked the 'Automatically Update' item and it is working OK now.

  7. #7
    Susan B
    Guest

    Default Re: Office 2003

    Very glad to hear that you fixed it. :-)

Similar Threads

  1. MS Office 2003
    By mathsgood in forum PressF1
    Replies: 1
    Last Post: 21-07-2008, 05:12 PM
  2. Office 2003 & Office 2007
    By nofam in forum PressF1
    Replies: 8
    Last Post: 02-04-2008, 06:49 PM
  3. Office 2000 & Office 2003 on same PC?
    By Tony in forum PressF1
    Replies: 5
    Last Post: 10-09-2005, 07:27 AM
  4. Replies: 0
    Last Post: 07-10-2004, 08:18 AM
  5. OT: MS Office 2003 & SBS 2003
    By robsonde in forum PressF1
    Replies: 6
    Last Post: 07-10-2003, 10:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •