Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Modem

  1. #1
    Smithie 38
    Guest

    Default Modem


    Hi folks.
    I have just had call diversion installed on my telephone. I activated call diversion and when I attempted then to dial up on the internet I get the following message
    "No dial tone. Make sure your modem is correctly connected to the computer and phone line."
    When I disable call diversion I can connect to the internet no problem. Rang Telecom for advice and they said it was a setting in my modem which will need changing - contact Microsoft website.
    Can anyone one tell me what I am supposed to do now.
    XP Home with a Lucent Win Modem.
    Thanks
    Smithie

  2. #2
    Billy T
    Guest

    Default Re: Modem

    Call diversion alters the normal dial tone to non-standard long-short-long so that you know your incoming calls are diverted. That means that your modem thinks it hasn't got a dial tone.

    Unless you can find a way to get it to recognise that dial tone, it looks like you won't be able to use your modem while call diversion is enabled.

    Even if you could, you would have to revert the modem back to normal as soon as you took the divert off.

    Maybe somebody has some experience here and can offer useful advice.

    Cheers

    Billy 8-{)

  3. #3
    Smithie 38
    Guest

    Default Re: Modem


    Hi Billy T

    Thanks for your reply. The way Telecom told me about it, it sounded very simple, but it looks as though that is not the case.

    Hopefully, as you say, someone else with experience may be able to offer some useful advice.

    Smithie

  4. #4
    Graham L
    Guest

    Default Re: Modem

    Have a look at the modem settings. The simplest fix would be to tell the modem not to wait for dial tone. (I think this might be the only fix ... the other one that occurs to me involves telling it it'snot in NZ --- if theres a country which uses this particular dial tone as "normal")

  5. #5
    Graham L
    Guest

    Default Re: Modem

    PS: You might need to prefix a (comma isn't it?) delay or two before the number to be dialled if you disable the wait for dialtone.

  6. #6
    bardin
    Guest

    Default Re: Modem

    Hi Smithie,

    call your ISP helpdesk. There is something you can put in front of your number, like *52 or something, that will get around the issue. You can also enter a couple of commas before the number, each comma inserts a 2 second pause I believe, which will be enough for the dial tone to go back to normal...from memory when you have a msg waiting on dall waiting it changes the dial tone for the first few seconds then returns to normal.

    But basically call your ISP helpdesk and they will help.

  7. #7
    Smithie 38
    Guest

    Default Re: Modem


    Thanks for the replies guys.

    I will contact Paradise and see what they advise me. Hopefully I will be able to get it sorted out.

    Smithie

  8. #8
    godfather
    Guest

    Default Re: Modem

    Perhaps I am stating the obvious, but unselecting the option to "wait for dial tone before dialling" would be by far the easiest option.

    Control Panel - Phone and Modem Options - Modems - select your modem from the list - Properties - Modem - untick the box "wait for dial tone before dialling".
    OK back out.


  9. #9
    Smithie 38
    Guest

    Default Re: Modem


    Hey Godfather, by stating the obvious, you have solved the problem.

    Thanks mate.

    Smithie

  10. #10
    Kenshin
    Guest

    Default Re: Modem

    Actually, Graham suggested the idea before godfather did ; p

Similar Threads

  1. ADSL Modem Router for Cable Modem
    By prags_g in forum PressF1
    Replies: 2
    Last Post: 18-05-2005, 09:45 PM
  2. Hard Modem or Soft Modem
    By chinadoll in forum PressF1
    Replies: 5
    Last Post: 02-04-2005, 06:58 PM
  3. Replies: 5
    Last Post: 21-07-2004, 04:54 PM
  4. Modem
    By in forum PressF1
    Replies: 4
    Last Post: 12-05-2001, 12:25 PM
  5. Replies: 3
    Last Post: 10-04-2001, 01:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •