Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    effie C
    Guest

    Default attn., godfather

    Hi, GF,
    I don't know how else to contact you- bar this method.
    further to your successful help - today my 'puta worked normally- sending and receiving "that game- chess", as always.

    Suddenly in the midst of doing the next game I could not open the attachments, once again ( the cursor flashes to an hour glass and disappears)

    After two hours I deleted the program lock stock and barrell and re downloaded it - assuming yesterday had corrupted the original.

    I accidently saved it to "my documents" and now cannot (1) get to install off "my docs.," and/or (2) when I go back after deleting yet again - to that game website - a download starts , then long before the download could be completed a chess board appears on the screen, where I can move and send -BUT ----I cannot install the program on the computer,to be able to do the existing chess games awaiting me in my inbox.

    It works from that "my docs"but only from that immediate download.

    How can I install off my docs and why on earth does this fault show up like this?
    I have just completed an antivirus check- nothing found-- now what--please?

    effie c

  2. #2
    godfather
    Guest

    Default Re: attn., godfather

    No idea!

    I have no experience with that program, sorry.

    >I accidently saved it to "my documents" and now cannot (1) get to >install off "my docs.," and/or (2) when I go back after deleting yet >again - to that game website - a download starts , then long before >the download could be completed a chess board appears on the >screen, where I can move and send -BUT ----I cannot install the >program on the computer,to be able to do the existing chess games >awaiting me in my inbox.

    Umm... can you download the file by right-clicking and "save target as"?

    It sounds like you might be opening the file on the site, not actually downloading an .exe file?

    If you have the file already on the HDD, and you "cannot get it to install" - why can you not get it to install?

    Please give the reason, such as the error message? Very hard to help working blind, sorry.

    For instance (only an example, no resemblance to your reality), if the file downloaded was called "chess.exe" and it is saved to "my documents" and then was trying to install into "my documents" it would probably fail, because part of the installation could be to create a new run-time file called "chess.exe" when a file (the install file) is already called that.

    But - somewhere an error message could give such clues.


  3. #3
    effie C
    Guest

    Default Re: attn., godfather

    Hi GF,
    Yes you must be right - to get an exe.file would install- and as you say I am working off - if you like the file, not yet downloaded.
    re error message- that is what is frustrating - there is none- the hour glass just flashes and it disappear, within 1/2 second- and may just as well not yet been opened- hence no error message
    If, as I did, searched and deleted everthing connected with chesss/thatgame/backgammon( which is the name of the permision given to the Zonealarm firewall request to allow) I should have a virgin install- not so the file appears to still be there
    Effie c

  4. #4
    godfather
    Guest

    Default Re: attn., godfather

    I would visit the site and look, but - you have never mentioned where it is?

    Its easier to help if you can give more clues...

  5. #5
    effie C
    Guest

    Default Re: attn., godfather

    Hi - again,
    Last night one of the youngsters who taught me how to drive this THING!!!- arrived out of the blue and when co opted went into the problem and supposedly found " an uninstall file may be the culprit"
    Ha! I tried very hard to see why - and do it myself but he was too fast,and he as usual left late for home,.
    This morning just as I was about to write to you and say it is resolved, and did 48 e mails - 1/2 of which are chess moves, without the slightest problem---- it has gone again.
    Success this am and failure this pm!!!!!
    The site is www.thatgame.com and is readily accessible to start a new download, or a refresh- what ever.
    No "error" notice crops up - the cursor is clicked on the attachment side of the e mail and instead of opening up the chess board and doing your move---- it just flickers and sulks.
    I really am at my wit's end- perhaps my wife of 48 years is right "bloody computers " is all she will do about learning ( and she is a touch typist)
    Sorry GF but what now?

    GF I have just found I am not able to open any attachment say with pictures- I originally thort it to be I did not have that program so had to do without - but this now?
    Why am I periodically not able to open them- is also a setting like this which gives the choice of not allowing attach to be opened

    Ha I just went back to the chess and now it is working again----whyyyyy?

    effie c

  6. #6
    Fire-and-Ice
    Guest

    Default Re: attn., godfather

    Just for peace of mind I would suggest that you scan your computer for trojans. Try this one:

    http://www.majorgeeks.com/download1666.html

  7. #7
    effie C
    Guest

    Default Re: attn., godfather

    Hi F&I ,
    I regularly check for trojans with ad aware ---spybot/ spybasher- if you like I am a hypochondriac- I get, if I am unlucky two strikes a week in ad aware. Still I will try your site.
    This really is pissing me off- as you can see from my most recent post - it worked correctly for three hours - then just as I was sending a reply to G F it went OK - before I had finished sending above- and went into 6 games awaiting me- it froze and is still out as of now 2 hours later, and after a shut down lasting those two hours
    help! anybody grrrrh
    X-(
    effie c

  8. #8
    godfather
    Guest

    Default Re: attn., godfather

    It appears that that it has it's own email client built in.

    Therefore it's anyones guess, but quite possible that it conflicts with your own email client.

    Could that be resulting in your "attachment" problem?

    I would pick that it's possibly a MAPI issue.
    MAPI is explained below.


    "Messaging Application Programming Interface

    Having a standard library of messaging functions allows Windows application developers to take advantage of the Windows messaging subsystem.

    By writing to the generic MAPI interface, any Windows application can become "mail-enabled".

    Since MAPI standardizes the way messages are handled by mail-enabled applications, each such application does not have to include vendor-specific code for each target messaging system."


    Have no idea what email client you use, but if it's Outlook Express then can't help as I will not use it by choice, and therefore do not know its MAPI functionality.

    Now, you should only ever need to download the chess file once. When you get to the final download link, right click it and chose "save target as"

    Select a place where you want to save it, and you can find on your HDD easily and it should always be there for refreshing, there should be no need to go back to the site unless its a newer version you need.

  9. #9
    Fire-and-Ice
    Guest

    Default Re: attn., godfather

    Effie: Adaware and Spybot won't detect trojans on your computer. In fact sometimes even your AV won't either, that's why you need to run a trojan detection program.

    After having a look at the site you listed it appears that you play your chess games by email. What version of OE do you have? Version of Windows? You could try a repair of OE in case it has corrupted itself.

    Have you considered trying an alternative email client such as Thunderbird or Eudora instead of OE?

  10. #10
    effie C
    Guest

    Default Re: attn., godfather

    Hi GF and F&I,
    thanks so far, and at this moment after downloading the trojan checker I am after 2 hours 37% done out of 90 minutes estimated time to do it-- as I stated as I sent off a reply to GF all of a sudden I was able to play-

    yes by e mail and as it is free, and and a knight icon sits on the workbench - not even as a shortcut, -- the only time I need to double click on that is if I sent chess game to you for the first time. The site nearly instantly installs itself on your 'puta and as the caption says "you will be playing (name) in seconds.
    Because of this with my many regular opponents I never have to use that icon- even the end of a game gives the option of a new game and even which plays white etc
    What is not making any sense is I get three games at once from say Smithie 38 - I can even go off line and spend time trialing the move before sending them---- I will do the first one (while online) and blow me the second game is not working . I go back to the successful send and it won't work, several minutes later in a fit of pique I try and it works, even to be able to do the remainder without faults.
    It has to be an intermittant fault
    I am using ( quite successfully) Internet Explorer and Outlook Express v6 both- Xp and have 194 meg ram available- not a lot but to date quite sufficient and certainly all I can afford----I bank online and to me they are highly satisfactory
    I wonderred if I was low on recoursces but I don't see how if I am not using it and it comes back unpredictably
    effie c

Similar Threads

  1. Replies: 4
    Last Post: 13-07-2003, 12:41 AM
  2. Attn: Godfather
    By Sami in forum PressF1
    Replies: 4
    Last Post: 29-04-2003, 04:42 PM
  3. Well done godfather
    By Mike in forum PressF1
    Replies: 39
    Last Post: 09-10-2002, 08:47 PM
  4. Godfather
    By Poppa John in forum PressF1
    Replies: 2
    Last Post: 26-07-2002, 11:44 PM
  5. To Godfather
    By Poppa John in forum PressF1
    Replies: 8
    Last Post: 04-07-2002, 10:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •