Results 1 to 7 of 7
  1. #1
    Term_X
    Guest

    Default sound stutters when im online

    after reinstalling windows, i found the audio on my pc lags and stutters when im online eg when im listening to music and surfing. the audio is okay if im offline

    im on windows xp pro and connect to the net via xtra jetstart

    any help much appresh

    cheers ;-)

  2. #2
    b1naryb0y
    Guest

    Default Re: sound stutters when im online

    Is this the same problem you had back here?. If it is can you remember what you did last time to fix it?

    Have you installed the latest drivers for your motherboard? Have you installed SP1 and been to Windows update and downloaded any updates?

  3. #3
    b1naryb0y
    Guest

    Default Re: sound stutters when im online

    And what is the make and model of your motherboard? Do you know if it uses a Via chipset at all?

  4. #4
    Term_X
    Guest

    Default Re: sound stutters when im online

    howsits binary boy yep it does use a VIA chipset, thing is the sound was fine before i reinstalled. the same prob my mate earlier was solved by installing a soundcard and video card. i already have both and cant see why this sound stutter should happen now when it wasnt like this before? its really puzzling and gettin on my nerves!

  5. #5
    Term_X
    Guest

    Default Re: sound stutters when im online

    i have the latest bios for the mobo, i dont know anything about chipset etc. im not sure if this is connected with the prob.. but after startup, i only have 100 megs free ram, i have 256 megs of ram..does this have anything to do with it?..

  6. #6
    b1naryb0y
    Guest

    Default Re: sound stutters when im online

    The chipset drivers you need to install are the Via 4in1 drivers.

    You will find the latest 4in1 here.

    Install these drivers, reboot and see if that fixes anything. If your sound still stutters there is another fix you can try.

    Go here and download the "PCI Latency" patch for Via chipsets. Don't be turned off by them being beta, this patch has been around for many years and does a great job.

    Good luck

  7. #7
    Term_X
    Guest

    Default Re: sound stutters when im online

    hi again ;-) i tried to install the VIA 4 in 1 drivers but i got a "cant run 16 bit program" error, ive installed the pci latency patch and there is an improvement as in it doesnt happen as often although theres no pattern to when the sound stutters, sometimes its fine no stutter and then other times its quite bad where the sound has a flanging effect..

    well were gettin there..!

    any more suggestions would be great.. what about memory cache etc..would this help adjusting this?..

Similar Threads

  1. Online Role Play Game -- Eve Online
    By sweetinnocence in forum PC World Chat
    Replies: 0
    Last Post: 26-03-2007, 04:20 PM
  2. Replies: 1
    Last Post: 24-10-2005, 07:09 AM
  3. Video CD .avi file stutters on playback.
    By Peter in forum PressF1
    Replies: 2
    Last Post: 23-11-2004, 08:11 AM
  4. Sound stutters after installing windows xp
    By Term_X in forum PressF1
    Replies: 1
    Last Post: 09-03-2003, 12:27 AM
  5. System 'stutters'
    By in forum PressF1
    Replies: 0
    Last Post: 14-06-2000, 08:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •