Results 1 to 6 of 6

Thread: Win XP Pro

  1. #1
    bk T
    Guest

    Default Win XP Pro

    I just finished re-installing my XP Pro this afternoon and am now doing some 'fine tuning' and found that,

    Under C:\Document Settings \All users \ ,
    "... Application Data ..\ " is missing!

    Have I missed out anything when installing XP? And, how do I get it back as I need to do some tweaking in this 'Application Data'.


    Cheers

  2. #2
    PoWa.
    Guest

    Default Re: Win XP Pro

    Have you looked at the application data under all the individual user profiles??

  3. #3
    bk T
    Guest

    Default Re: Win XP Pro

    Checked all the individual user profiles and none of them has this 'Application Data'.

    Any idea why?

    Cheers

  4. #4
    Russell D
    Guest

    Default Re: Win XP Pro

    If you are using Explorer - it is not visible.
    Do a search and it will be visible.

    Wel it was for me!



  5. #5
    beama
    Guest

    Default Re: Win XP Pro

    Are you showing hidden files and system folders, you may also what to check the "default user" That is a hidden system folder

  6. #6
    bk T
    Guest

    Default Re: Win XP Pro

    > Are you showing hidden files and system folders, you
    > may also what to check the "default user" That is a
    > hidden system folder

    Yap. unchecked hidden system files and folders and it (appln data) appears!

    Thank you all.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •