Results 1 to 6 of 6
  1. #1
    Stumped Badly
    Guest

    Default XP Home to XP Home ICS sort of works?

    Hi,
    Anyone come across this before?

    Host is XP home machine with ICS enabled.
    USB DSL Modem.
    LAN setup using Network Wizard.
    Surfs the net etc. no problem at all.
    LAN works perfectly.

    Client is XP Home Laptop no ICS enabled.
    LAN & internet connection setup using Network wizard.
    LAN works perfectly.
    NET sort of works.

    I can access the TradeMe site, Microsoft Update Site & Westpac Online Banking & Messenger 6.0 works as well (Can send & recieve messsages)that's it. I can't access any other sites at all.
    I connect the modem up to the Laptop & can go anywhere I like with no problems at all.
    Tried all the various settings in IE6 but nothing seems to fix it.
    Used Window Washer to clear caches on both machines with the same result.

    Any ideas?
    Thanks

  2. #2
    Chilling_Silently
    Guest

    Default Re: XP Home to XP Home ICS sort of works?

    ICS does not need to be enabled on the Client PC at all, so you're alright there...

    Try this:

    Open up your Network Connections in the Control Panel, find your LAN connection and choose Properties

    Click on TCP/IP and Properties
    Check what is in the DNS Server/Gateway settings

    Try adding Xtra's Alien/Terminator servers (1 and 2):
    202.27.184.3
    202.27.184.5

    See if that helps, but note down your current settings, just in case you wish to go back!

    Cheers


    Chill.

  3. #3
    stu140103
    Guest

    Default Re: XP Home to XP Home ICS sort of works?

    OT:

    There has been a few post about people having problems with ICS & win XP Home, there must be a bug with ICS in win XP home?????

    Does any one else agree with me here or is it just fate that people are having this problem?????

    I wonder if it is a bug & if it is does Microsoft know about this???? Hmmm

    Sorry for OT this thread

  4. #4
    Kame
    Guest

    Default Re: XP Home to XP Home ICS sort of works?

    There could be a bug, but the problem in my opinion is that networking isn't as user friendly as the day by day things.

    You really have to understand a little about networking and TCP/IP and setting up networks. Wizard programs aren't the key to setting it up, as they only do what should work for most people, MS probably could tell you that there will be some who will have problems as they could say this about every product they release, they may even suggest you manually configure it.

  5. #5
    Stumped Badly
    Guest

    Default Re: XP Home to XP Home ICS sort of works?

    Thanks guys, I'll try your suggestions tonight.
    I actually had set everything up manually originally, but had the same problem so I deleted all my settings & used the wizard hoping things would get better, not so.
    The thing I can't understand is being able to access a couple of sites & nothing else.
    It's just plain weird.

  6. #6
    Chilling_Silently
    Guest

    Default Re: XP Home to XP Home ICS sort of works?

    See if it does google and xtra... before and after...?

Similar Threads

  1. Replies: 4
    Last Post: 03-04-2008, 06:36 PM
  2. Boot choice: Xp Home or Xp Home?
    By Nyuuji in forum PressF1
    Replies: 5
    Last Post: 20-07-2006, 10:50 AM
  3. Linux - Moving /home to new /home
    By personthingy in forum PressF1
    Replies: 3
    Last Post: 05-03-2006, 01:20 PM
  4. Works v Excel Sort Records
    By bruciebear in forum PressF1
    Replies: 0
    Last Post: 17-06-2005, 10:24 AM
  5. XP Home to XP Home Network Problem
    By Lee76 in forum PressF1
    Replies: 1
    Last Post: 12-10-2004, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •