Results 1 to 7 of 7
  1. #1
    dele
    Guest

    Default Unable to install IE6 SP1

    After executing the IE6 SP1 setup file, the installation stops at 8% then skips to 80% and the following message appears.

    The following windows components were not installed. Check next to continue. For more information click help.

    IE6 Web Browser
    Offline Browsing pack
    Browser customization
    Advance Authoring
    Vector Graphics Rendering (VML)

    Nothing is installed! Aftering rebooting my PC and starting the installation again the same problem occurs. I'm in a loop. I and using Windows ME, and currently IE5.5 on a intel PIII 866 Mhz PC.

    Any suggestions?

    Craig

  2. #2
    godfather
    Guest

    Default Re: Unable to install IE6 SP1

    > After executing the IE6 SP1 setup file...

    Can you clarify that it's a full install of IE6 (incl SP1) you are installing, or is it just the IE6 SP1 that you are attempting to run over IE5.5 (as that will not work)

    Sorry if I seem obtuse but your post could be interpreted as an attempt to run SP1 for IE6, and not IE6 itself.

  3. #3
    bk T
    Guest

    Default Re: Unable to install IE6 SP1

    You may have to upgrade to IE6 before you can apply IE 6 SP1.

    Cheers

  4. #4
    dele
    Guest

    Default Re: Unable to install IE6 SP1

    I used the IE6setup.exe file from the pcworld May CD-Rom

    could it have switched something off/on in registry?


    Craig.

  5. #5
    Chilling_Silently
    Guest

    Default Re: Unable to install IE6 SP1

    > You may have to upgrade to IE6 before you can apply
    > IE 6 SP1.
    >
    > Cheers

    Actually, I think you can simply install.. its prety much IE 6 only with the bugfixes

  6. #6
    zip1nz
    Guest

    Default Re: Unable to install IE6 SP1

    I have had this problem too and could not sort It out, interested 2 hear any more comments !

  7. #7
    dele
    Guest

    Default Re: Unable to install IE6 SP1

    What are peoples thoughts on this option?


    If you are having problems only with Internet Explorer 6, proceed as follows:
    [Start] [Run] [Regedit]
    Registry Key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{89820200-ECBD-11cf-8B85-00AA005B4383}
    Modify/Create the Value Data Type(s) and Value Name(s) as detailed below.
    Data Type: DWORD // Value Name: IsInstalled
    Setting for Value Data: [Change the Value from 1 to 0]
    Exit Registry

    After entering Regedit and getting to this label{89820200-ECBD-11cf-8B85-00AA005B4383} it displays several other labels in a right window.
    The name 'IsInstalled' is has a data value '0x00000001(1)', Should I changed this 1 to 0??

    Do I simply delete 1 and enter 0 in the brackets and exit Regedit then reinstall?

    Craig


Similar Threads

  1. Replies: 1
    Last Post: 31-05-2008, 05:59 PM
  2. Unable to install new hardware
    By Anigal in forum PressF1
    Replies: 1
    Last Post: 20-05-2008, 08:23 PM
  3. Still unable to install IE6
    By dele in forum PressF1
    Replies: 5
    Last Post: 30-06-2003, 10:12 AM
  4. Unable to install IE 5.5
    By in forum PressF1
    Replies: 0
    Last Post: 08-01-2001, 10:44 AM
  5. IE 5 unable to install
    By in forum PressF1
    Replies: 0
    Last Post: 22-12-2000, 02:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •